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Adobe
Photoshop

Adobe Photoshop Tricks & Tips is the perfect

digital publication for the user that wants to take their skill
set to the next level. Do you want to enhance your user
experience? Or wish to gain insider knowledge? Do you want
to learn directly from experts in their field? Learn the
numerous short cuts that the professionals use? Over the
pages of this essential advanced user guide you will learn
everything you will need to know to
become a more confident, better

skilled and experienced owner. Over the Peve
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CAMERA RAW

Sometimes, Photoshop Manual install Processing Raw files
may throwyou a curve ball W Cameraraw

and do something you may W The toolbar

not expect. It may even throw 15 Luminard The edit menu

up errors you've not seen W Raw workflow
before. Don't worry, we have 16 Stocksolo
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£ YOUR QUESTIONS ANSWERED

_ Your
- Questions
- Answered

There may be times when you encounter a
situation that a manual doesn’t cover. Or, you may
just have some general questions about these
applications that will help you going forward. Also,
you may be encountering issues with the software
that is puzzling you. Hopefully, the next few pages
may be able to answer a couple of those questions
and provide a resolution to them.
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Fantasy
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W|en Photoshop arrived on the scene all
those years ago, no-one could really have

there is a lot to learn, but also comfort yourself
in the knowledge that it is also easier to grasp
the basics than you might think. In this section,

Q: What is the main
difference between
Photoshop and Lightroom?

A: New users are sometimes caught out
between what one program can offer over

the other and what kinds of work can be

done with them. This was particularly true a
while back when you had some disconcerting
naming conventions that gave you: Adobe
Photoshop, Adobe Photoshop Lightroom

and Adobe Photoshop Elements. New users
were not entirely sure what was what. Now we
have: Adobe Photoshop CC, Adobe Lightroom
Classic, Adobe Lightroom CC and Adobe
Photoshop Elements. Let’s try and break this
down for you.

Adobe Photoshop is a pixel-
based graphics editor. It uses
layers and tools to enable

you to manipulate photos, cut
things out, paste others in and
create entirely new works of art. It has become
an industry standard for artists everywhere.

Adobe Photoshop Elements
AV‘ is also a graphics editor
' for hobbyists but where
" Photoshop is complex beast,
Elements contains a number
of the same features but presented in a much
simpler way with a lot more automation
provided for new users.

Adobe Lightroom Classic and
its mobile-focused sibling
Lightroom CC are used as a
means to import, organise

and find your digital photos.
They offer image adjustments that use non-
destructive methods to preserve your original
file. Typically, photographers use Lightroom

to catalog their images and edit them. Things
such as brightness, contrast and saturation are
applied to get the very best out of an image.

8 wwwpclpublications.com

predicted just what a monumental impact it would
have on the fields of design, photography, art, and
of course, image manipulation. Be in no doubt that

Photoshop, Lightroom and Elements Q&A "

we shall cover a Q&A session where we will try to
answer some of the more common (and perhaps
not so common) questions that users both new
and old are asking. There are no silly questions,
even experienced users don’t know every single
thing there is to know about Photoshop. We can
speak from experience to that point. There’s always
something new to leam, some little trick or feature

Q: Where can | get
free pictures to practice
Photoshop with?

A: Luckily, there are a number of great
internet sites that make free images available
to you. ‘Free’ can be a relative term, so make
sure you check each site you visit for their
licensing restrictions. For example, some
can be free to download for personal use
only, while others can be downloaded, used
commercially or redistributed without any
restrictions.

-

Flickr: The Commons

First port of call is Flickr: The Commons.
Here you can browse through the world’s
public archives. Many museums, institutions
and libraries make images available with no
copyright, as do many Flickr users.

—
—
b |

The Commons

Help us catalog the world’s public photo 4

Wikimedia Commons

A searchable library of images formed under
the Wikipedia umbrella project. As well as their
collection of photos, you can access videos,
audio files and various media without restriction.

ik i mons
Wlklmedla Com o5 o which anyone can contrioute

a collection of 65,574,770 freely usable media e

Picture of the day

that we haven't tried before that can have an
impact on how we work. There’s also the general
knowledge section of owning and using it that can
be invaluable too. So, let’s get started and canter
through a number of Q8As. Some are relatively
simple. Some may be commonly asked questions.
Some might be quite random. Hopefully, all are
useful in some way. Read on.

N

Q: po1 really have to
pay a monthly subscription
& to use Adobe programs?

A: The short answer is yes, if you want the
most up to date versions of these programs.
Only Elements can be bought outright.
You can still purchase copies of
Photoshop CSB§,
but Adobe no
longer support
it with new
. updates. Old
pre-subscription
copies of
Lightroom are
not available for
purchase any more.
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DeviantArt

Another huge repository of photographs, art and
other media. Whilst a lot is free to use, artists will
have individual restrictions on how their work is
used. Check before you download anything.

= LR

i iy

i -
[ ‘-F,é’;q\' U Dy, AN [ o -
Pixabay

Packed with nearly 2 million stock photos and
illustrations, this site allows all images to be
used freely for any purpose with no attribution
required, although a thank you posted on the
artist’s profile page wouldn’t go amiss.
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Q

sometimes changes shape.
Why does this happen?

A: If you've been working with the type
tool or any tool other than your brush, this
can sometimes happen. If you've returned

to the brush tool only to find that it has
changed shape, then you may have possibly
switched to the precise cursor option. All you
have to do is press the Caps Lock button

on your keyboard to return to your standard
cursor. Pressing Cmd + K will take you to the
preferences panel where you can also specify
more cursor parameters.

Preferences

Painting Cursors

© Standard O Standard

Precise Precise
Normal Brush Tip

Full Size Brush Tip

Q

A: If you are experiencing the clipboard
error, press Cmd + K to open up your
preferences panel and click on the General
option. Here you will find the Export Clipboard
option. Make sure it is unchecked. This means
any Photoshop clipboard data you have is
unable to be pasted outside Photoshop.

You are still able to paste clipboard data into

- Photoshop from outside.

- AT

.'j*r'

-

change that?

A: The most likely answer is that you may
have installed a new program that has taken
over the file association for your images. Using
~ your file browser on a PC or Finder on a Mac,
navigate to an image file that is opening in
the wrong program. On a PC, right-click on it
and the select Open With > Choose Default
Program. From there you can select which app
to associate with that file type. On a Mac, find
a file with the wrong association and highlight
it. Click the Get Info button (Cmd + I) in the info
panel that appears click the Open With menu.
Al its of applications will be displayed. Click
on the Photoshop app and below that click
the Change All button. This ensures all images
of that file type will now be associated with
Photoshop by default.

= In Photoshop, my cursor % Q: Al my panels have
disappeared from the Photoshop

. Q: Jpeg files used to open in Photoshop when | double-
' clicked them, now they open in another program. How do |

workspace. What did i do?

a Y

t
A: We’ve done this ourselves any number
of times by accident. An inadvertent press of
the Tab key will hide all your panels to maximise
the workspace. A quick glance at either side of
the workspace area will show two thin panel. If
you hover your cursor over them, the panels will
pop out for you to use and then hide themselves
again when you move the cursor off them. Just
press the Tab key again to reinstate the panels to
normal operation.
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= | keep getting a Clipboard Export error when switching
to another program. Can it be stopped?

Beep When Done
[}Export Clipboard
2 Resize Image During place

Always Create Smart Objects when plac

-l

e
-

¥ Open with.

v & HDR Efex Pro 2.app (default)

Open

Open With
Move to Bin X
Adobe Photoshop Elements Editc
Adobe Photoshop Elements Edita
< Analog Efex Pro 2.app

& Color Efex Pro 4.

S patne..

Rename X
Compress “14.jpg
Nunlirate

¥ Open with:

B rdo

Use this
like this o

¥ Preview:

vant to change all your
2021.app documents to
lication “Adobe

pp"?

to all Adobe Photoshop

with extension "jpg"

P
ion to open all docum:

2021.app

Cancel

avers PO

 Raw and large format .PSB files.

Q: rve been working on
an image but why can’t |
save it as a jpeg?

A: There are a couple of things you need
to check. Firstly, if you have added layers
either intentionally or by accident, it will want
you to save it as a layered .PSD file unless you
tell it otherwise. You also need to check what
colour mode you’re in . If for some reason the
mode has been changed to 32 Bits/Channel,
jpeg is not a format option to save in. Go to
Image > Mode and check out the dropdown
menu. Typically, a normal jpeg image is in

8 Bits/Channel mode. One other thing to
check is the overall file size of the image. Very
large images, those that might be in 32 Bits/
Channel mode, or documents comprised of
many layers and effects will only allow them to
be saved in other formats such as Photoshop

Layer Type Select Filter 3D View Plugins W

Bitmap
Grayscale
Duotone
aRL Indexed Color
X{%L RGB Color
%8B CMYK Color
Lab Color
Multichannel

i Adjustments >

Auto Tone
Auto Contrast
Auto Color

Image Size...
Canvas Size...
Image Rotation
Crop

Trim...

Reveal All

srmat: | v Photoshop

Save: T OpenkxR
Photoshop Raw
Portable Bit Map
Radiance
TIFF

Embed Color Profile: Adobe RGB (1998) (Linea...
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bmmn maynot be active. Press Cmd + K to
bring your preferences up and go to the Tools
ssctm Here you'll see the Zoom Rasizes

nmgeunﬁlyeu rsaehthalimﬁ ofths avaitable
workspace. Alternatively, you can dock the
document window to the workspace. Drag

Q: Why are certain filters
and options greyed out
on certain images? Others
seem to work fine.

A% \ouineed to double check your image
and what bit depth it has been saved as.

Q: When | zoom an image in Photoshop, the window
remains the same size and | have to scale it manually to see
the picture in full. Is there a way around that problem?

About Plugins
Services
Hide Others

Show A

Quit Photoshop

Edit Image Layer Type S
About Photoshop...

General...

> Interface...
lorkspace...

Hide Photoshop  ~3H

XaeH History Log... 3
File Handling...
Export...
Performance...
Serateh Niclke

r wmdow nsnowdnched the

ins the same size even if

\age to a very small size.

Q: 'mnew to Photoshop.

_' After instal
| an applicat

A: Very simply

ling it | also have
ion called Adobe

| Bridge. What is it for?

Zoom with Scroll Wheel

Animated Zoom

Znnm Resizes Windows
Determines whether document windows resize when zooming

Typlsally if your |mage shows abit depth of 16

put
Adobe Bridge is a neat asset B r
management program that lets
you preview, catalog, keyword
and search through your image

and asset library. You can also add metadata,
rename files in bulk and launch Photoshop.

Oil Paint.

X0%L v RGB Color
£%B | CMYK Color
~o | LabColor
%:'c l‘ Multichannel
>

Diffuse...
Emboss...

| Extrude...
Find Edges.
Ol Paint...
Solarize:
Tiles...
Trace Contour...
Wind...

e g R

Metadata Keywords

fino y320 4574 % 6758
= 233 666 MB 300 ppi
(O] 150160 Adobe RGB  RGB

Bit Depth 8
Color Mode RGB
Color Profile Adobe RGB (1998)
> IPTC Core
> IPTC Extension
~ Camera Data (Exif)
Exposure Mode Manual
Sensitivity Type
Focal Length 15.0 mm
Focal Lengthin 35mm  15.0mm
Lens TAMRON SP 16-30mm F2.8 Di VC USD AO12N
Max Aperture Value 1128

Recommended exposure index (REI)

10 www.pclpublications.com
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Q: rvesaveda ipeg from

% Photoshop. When I try to

open it, it says ‘Could not
open “xxx.jpg” because an
unknown or invalid JPEG
marker is found. What has
happened to the file?

A: This is another irritation that can
befall you sometimes. This usually comes
about because even though you saved it
with a .jpg filename, you have have saved it
in a .PSD format. In the most recent version
of Photoshop, it will warn you that you are
trying to name a file incorrectly. If you have
older versions of Photoshop like CS6, this
can be a common occurrence. Navigate to
the problematic file and rename the file and
change the .jpg extension to .psd. You'll be
asked to confirm this, so click OK. The file will
be renamed and you should now be able to
open the file again in Photoshop.

Open
Open With

Move to Bin

Get Info

C rﬁbress “Screenshot 20

Are you sure you want to change the
extension from “.jpg” to “.psd"?

If you m: ange, your document may open in a
different application

Keep .jpg
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Q: Which version of

Lightroom is better; Lightroom
Classic or CC?

A: This might be more about how serious

you are about image processing. Over the

last couple of years, Adobe have renamed

and revamped Lightroom to the point it now adobe Photoshop
exists as two versions. Lightroom Classic - Lightroom
is an advanced desktop-focussed version

with a complete set of modules that allow

the series photographer to get the most out

of their images. Lightroom CC is a pared

down mobile version that offers more basic

controls to edit your photos. It is arguably

considered an entry level application for

photo processing and adjustment.

Develop

Q: Am I only able to open Adobe phot,
raw files in Lightroom for Elements 203?

image processing?

- A% Notatall. Whille ts true that Lightroom
primarily supports a large number of native
camera raw formats such as Canon’s CR2

- format, Nikon’s NEF format and the Olympus
ORF format, you can also open PNG, TIFF,
JPEG and DNG formats too. Lightroom also
supports Photoshop’s own PSD document
format too.

Q: When editing text in
Photoshop, a small panel
of alternate text characters
keeps appearing. This is a
bit annoying, can | easily
turn this off?

A: Yes you can. This small flyout panel

is a quick method of showing you alternative
characters and symbols. If you don’t want
this panel to appear whilst editing text, go to
Photoshop > Preferences > Type and find the
check box named Enable Type Layer Glyph
Alternatives and make sure it is unchecked.
The text flyout box will be disabled after that.

Use ESC key to commit text

L\‘Enable Type layer glyph alternates

¥ Determines whether to show Type layer glyph alternates

Number of Recent Fonts to Display: 10

Q: Do I need Photoshop
if 1 already have a copy of
Photoshop Elements?

A: That really depends on whether the
tools provided by Elements continue to fulfil
your image editing requirements. Elements
can be purchased outright and does not
require a monthly subscription, which makes it
an attractive proposition. It is less expensive
than Photoshop, but this means that it has a
number of limitations and has less features
and advanced options. If you use Elements
and find yourself always in need of greater
creative functionality, then Photoshop is your
next upgrade path. Otherwise, sticking with
Elements continues to make sense.

www.pclpublications.com






Z PLUGINS ROUND-UP

Ps

~ Plugins
‘Round-up

Plugins are small, self-contained programs that

add extra effects and workflow possibilities to the
Photoshop toolset. They are supplied by Adobe
themselves and by many third-party vendors. If you
are just dabbling and want to have some fun, or

if you are a serious digital artist or photographer,
we’re sure there’s a perfect plugin just to suit you.
Here, we have a few that may be of interest to you.

www.pclpublications.com
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PLUGINS ROUND-UP

Get switched on with plugins

s we've already noted, there are so many
lugins available, it can be a chore to wade
through them all to figure out what is best for you.
Moreover, you need to be aware of what versions
of Photoshop any particular plugin is compatible

Manual install

First things first is to download your
plugin. It may be in a compressed format
such as a zip file. Unpack the ZIP file.

Then copy the unpacked folder. Then you
need to navigate to the folder that contains
the Photoshop plugins. Paste your copied
plugin into Photoshop’s plugins folder.
Start your version of Photoshop. Click on
the Filter menu. At the bottom should be
the name of the plugin you just pasted into
Photoshop’s plugins folder. Click it to open
and enjoy.

W Adobe Photoshop 2021
LIERE O R

Share |

Adobe Photoshop
2021.app

Configuration

P

oty 2

Generator

Flaming Pear

with. Some are fairly universal, others may need
updated plugins. When purchasing, double-
check version numbers to avoid disappointment.
Before we dive in and regale you with some
prime plugin choices. We thought we’d cover the

Photoshop install

The latest versions of Photoshop CC lets
you browse, install and manage plugins
from a handy interface. From the top
menu, select Plugins > Browse Plugins.
This will bring up your Creative Cloud
app. Here you can browse for free or paid
plugins and install them with ease. For
example, we clicked on the PixelSquid
3D objects browser. You can view details
about the plugin of your choice and then
download it. Once downloaded, you can
go back to the plugins menu and your
downloaded plugin will displayed at the
bottom. Click on it to activate it. That’s all
there is to it.

PLUGINS
W Featured plugins
& All plugins

L Manage plugins

SEARCH

Q A

é PixelSqui%D
v Pixelsquid

Use 3D objects in Photoshop

PixelSquid » PixelSquid

I~

main question asked by anyone new to plugins.
If you've downloaded one, you have to get it
installed. How do you do it? Well, there are a
couple of ways you can approach it, it’s pretty
easy so here goes.

Elements install

Installing plugins on Elements is a similar
process to Photoshop’s manual install.

In this case, the target plugins folder

is found within the Adobe Photoshop
Elements Support Files folder. Paste your
downloaded plugin and restart Elements.
The new plugin should be visible at the
bottom of the Filter menu.

Bl Adobe Photoshop Elements 2019

g ol
7Gfoup ‘Share

E——
Y o

Adobe Photoshop
Elements 2019.app

™9 Support Files

.s:: g BN Mol &
View

MAction  Group  Share Add

Adobe Photoshop
Elements Editor.app

Locales

Bl Plug-ins

Google

>
Flaming Pear >

Nik Collection >

Flexify 2...
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Installation: Li

Destination:

LI.I minar 4 30 day money back period. £81 for 1 license. g ications/

Space required: 1.28 GB
Space available: 694.37 GB

Install Luminar 4 as plugin:

[ ] Adobe Photoshop

Adobe Photoshop Lightraom

[ ] ‘o) Adobe Photoshop Elements

@ (°. Apple Aperture

Creative

MRK5125-HDR-Pano.jpg
Al Sky Replacement
| Sky Selection ~
Horizon Blending
Harizon Position

Relight Scene
9

Luminar Looks:  Essentials ~
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P I Xe I S q U I d Free with limited object choice. $199 per year for access to all 3D assets.

This is a 3D asset browser
that gives you access to
the tens of thousands
of design objects
PixelSquid have
available. They are
fully realised 3D
objects that you
can spin around
as if it were a solid
object so it better
matches the orientation
needed to fit your image
requirements. You can use the free version
which gives you access to over a hundred
free objects, as well as watermarked versions
of everything else in their library. You will

? PixelSquid

need to create an account but it is easy to set up
and ready in minutes. To use un-watermarked
versions, you will need to upgrade to their
subscription service which runs at $199 per
year. Personally, we feel this is a little steep for

a niche product, but if you require the use of 3D
objects in your projects on a regular basis, then
the cost is a little more justified.

You simply fire up the plugin and choose
which object you want to appear in your
document. Place your chosen object and scale
it to the required size. You have the options
to choose low resolution or high resolution
3D objects and whether you want the object
to cast shadows. In the PixelSquid preview
window, you can rotate and angle the object
to help it match the perspective present in

x
PixelSquid
Free Watermarked Lightboxes

PNGs and PSDs .

Free unwatermarked

© Add New Object

Resolution Shadows

ow @D vion o @D on

B EmbedsmantObect

your photo. The object in your document
will update to match the preview. When you
have the object just as you want it, you can
click the Embed Smart Object button and
a layered PSD will be created which gives
you a lot of control over the object in terms
of layered effects, selection areas, depth
mapping, shadows and fog. Be aware that
the high resolution objects can slow your
machine down if it is a little underpowered.
This is a fun little plugin. The main downfall
is that you cannot light the objects to match
the lighting in your photo for added realism,
but if you wanted to get down and dirty
with the layered PSD file, you can no doubt
introduce some more shadows to help your

image blend in better.
v . Depth

v Selection Areas

Sele...art

StO C kS O I O Free to use. No restrictions on photos.

StockSolo is a stock photography library
search engine that gives you access to
many thousands of photos that are free
for personal and commercial
use. No subscription is
required and you have
immediate access to
countless high quality,
full resolution images
with no restrictions.
You can download

ronts  pugns U

3.2 Million photos inside Adobe Photoshop

16 wwwpclpublications.com

the Photoshop plugin and install it. When you
start up Photoshop, you can find the plugin
under Plugins > StockSolo. The plugin activates
and you can browse or search by keyword for
images. StockSolo has the option to search for
free images from a number of stock library sites.
At the time of writing, it allows you to search
Pixabay, Pexels and Unsplash. You simply put a
subject name in the search field and hit Search
to access the libraries of the stock image sites.
If you create a blank document of a certain size

(say 3000 pixels by 2000 pixels), when you
find an image you like, click on the Place
button and it will be downloaded and inserted
at the correct size to fill your document.
Images are dowloaded as Smart Objects
which you can rasterize if you so wish.

This is a very handy little plugin and lets you
quickly find and download images directly into
your documents. Given that you have access
to all those free, high-resolution photos from a
free plugin, what'’s not to like?

Ad Adobe Stock - One Monith Fres.




BIOW U p 3 30 day trial. $79 one off purchase.

Reducing an image to
a much smaller size
presents no problem
in day to day use. A
A good original at 4000
pixels wide, when
reduced to 800
pixels wide, will look
fine. However, what
happens if the reverse
is true and you need
to blow up a 800 pixel
wide image to 4000? This
is an extreme example, but of you are face
with this dilemma, you have to scale the 800
pixels up and hope it comes out ok. Plugins
like Blow Up 3 can help by using algorithms
to upsample the image and retain as much
detail and sharpness as possible. Of course,
concessions have to be made since you are
interpolating an image an injecting pixels
where there were none to begin with. Results
of the 800 pixel to 4000 pixel test were
mixed, although some finer detail of the girl’s
hair was maintained, it still looked a little
painterly and you could make out a definite
repeating pattern through areas of similar

RN

tone. Adding a little more grain to the image
before scaling helps to reduce the impact of
the repeating pattern, but how much you add
does come down to personal preference. Also
bear in mind that the quality of the original
image is the key to how well it can be enlarged.
A compressed jpeg is going to suffer since all
those inherent artefacts will result in greater
predominance of the unwanted repeat pattern
than you would like.

© Crop & Resize

Document Size = Custom

Width 40po [

Height 4000 | §

5 e [

) nesoiston | 20H | poesn [
X

Original
Width 800
Height 800

Resized
4000
4000

500%
500%

Enlargement Tuning

Sharpen Edges

® Stretch

PLUGINS ROUND-UP

Starting with a larger original, we tried
to scale an image from 3000 pixels to 6000
pixels. With a little finessing of the settings,
the results proved to be quite acceptable.
They’ll never be archival quality, but if you
need the extra pixels, then it is certainly
an option. At $79 for such a niche plugin,
we wonder if Photoshop’s own resampling
algorithms are similar enough to make you
reconsider the value of this particular plugin.

y/

Aurora HDR 30 day money back period.

£92 for 5 licenses.

you can import one image
and Aurora HDR will still be

L =D =

—— —

High dynamic range (HDR) images are the
result of combining 3 or more bracketed
photos to give you a result that contains more
tonal data that you can capture in one photo
alone. Once you have your set of bracketed
photos, you need to be able to combine them
to create your final HDR image. There are
plenty of applications out there to merge your
photos and produce a final result. Photoshop
and Lightroom are among them of course,
but Aurora HDR is an advanced HDR creation
package that gives you a huge amount of
control over your images and is used by a

number of industry leading photographers.
Aurora HDR works as both a Photoshop
and Lightroom plugin as well as a standalone
application. There’s no subscription, it’s just a
one-time purchase and it’s yours. Be aware of
which versions of Photoshop and Lightroom it
works with though. We tried the demo which
didn’t appear to work with Photoshop 2020,
although the newer versions do according to
the website. Presumably support for Photoshop
2021 is on the way. Until it is supported, you can
of course run it in its standalone form anyway.
First off, if you don’t have bracketed images,

able to create an HDR image
from that. Just be aware that if
the sky of an image is far too
overexposed and detail is lost,
no amount of clever algorithms
will save it. Although, if you've
already read the review about Luminar 4,
you do at least have the option to drop a
completely new sky in there!

If you do have a bracketed sequence
of images, then you can open these
together and Aurora HDR will merge them
automatically for you. It can align images,
apply deghosting techniques to reduce
the impact of any moving objects in the
scene using one of the sequence images
as a reference. You also have the option to
apply a colour denoise filter and removal of
chromatic aberrations in each image. Then
the process of enhancing the result begins.
You have a huge set of tools at your disposal
that lets you bring out every last pixel of
detail and tonal data. You can also layer your
adjustments, add radial and gradient filters,
choose from a number of presets and so on.
You can even save your edits as a preset
to apply to any subsequent images. It is
certainly powerful and the control yo have is
impressive. Beware though, it is all too easy
to get a bit heavy handed with your edits. A
good HDR is all about subtlety, so enjoy, but
keep an eye on those edits.

www.pclpublications.com
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Z ADOBE CAMERA RAW

Ps

~Adobe
-~ Camera Raw

When you install Photoshop, you also get a very
useful application called Camera Raw. It allows

you to edit Raw files captured by digital cameras.
A Raw file offers a higher quality than standard
jpeg files. Think of Camera Raw as the little brother
of Lightroom and offers you a digital darkroom
where Raw files can be processed.

Shadows Highlights

o &
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Ps

Processing
Raw Files

For the best possible quality,

PROCESSING RAW FILES

shoot in Raw mode

Il digital SLRs and Compact System Cameras, and most of

the better compact cameras, have a shooting option called
Raw mode. You’ll usually find it in the menu as an option under
image quality. Raw mode offers greatly improved image quality
over the usual JPEG image file format, and is recommended
for all serious photographers. Let’s take a closer look at Raw
mode, find out how it works and see how it can help you
produce better photographs.

Lens

IMAGE STABILIZER

Raw mode is a special image recording option
that is available on digital SLRs, Compact System
Cameras, and other high-quality digital cameras. If
your camera has this option, you have access to
much higher image quality than the standard JPEG
file format.

Essentially, Raw mode is just what it sounds
like. It's the raw data pretty much straight from
the camera’s sensor. In a digital camera the
photographic image is, as I’'m sure you're aware,

20  wwwpclpublications.com

captured by an electronic image sensor. This
sensor has millions of tiny photocells that produce a
charge when they are exposed to light; the brighter
the light, the higher the charge. Digital camera
sensors don’t record the colour of the light hitting
them, just the brightness, so a special mosaic of
coloured filters is placed in front of the sensor,
called a Bayer filter.

Naturally, the image generated by the sensor and
filter wouldn’t make much sense to the unaided

age quality

XD 2245760%3840 [ 9251
%

RAW

SEYD

+
JPEG ®

EIL AL aM AN 4S1 451 S2 S3

Sensor Processor JPEG Output

4

305

ers 18-55mm

AF1 rMF
1

STABILIZER
ON1 O

Raw Output

eye, so the signal from the sensor feeds into the
camera’s image processor, a combination of
computer electronics and software which turns the
brightness data from the sensor, adjusted for the
colours in the Bayer filter, into a full colour digital
image that you can view and print.

Part of that process includes reducing the
bit-depth of the basic image data (the amount of
1s and Os used by a computer to describe each
pixel), usually from 36-bit (12 bits per channel)




“LOSSLESS”

or even 48-bit (16 bits per channel) to 24-bit (8
bits per channel), which makes a smaller and
more easily processed file, but loses some colour
depth because of the smaller palette that can be
represented by that many bits. Other adjustments
to the colour balance, such as unusual white
balance settings, can also reduce image quality, as
will heavy noise reduction.

In order to save space on the memory card,
produce faster transfers and make it easier to
display and print the photograph on a computer,
the image is usually converted to a compressed
JPEG file. Unfortunately JPEG compression also
reduces the image quality, and can introduce

PROCESSING RAW FILES

COMPRESSED

artefacts into some areas of the image.

The main advantage of Raw shooting, apart from
the improvement in overall image quality, is that it
bypasses the in-camera image processing, such
as white balance, saturation, sharpness etc. This
sounds illogical, but it’s not really. The processing
that takes place in the camera is pre-set before the
shot is taken, and irreversible once the image has
been converted to a JPEG file. By shooting in Raw
mode, you can make the processing adjustments
after the shot has been taken, and if you need to
change them you can do so as long as you have
the original Raw file.

The downside to Raw file recording is of course

Q_ USEFUL TIP

Modern cameras all come supplied with
Raw processing software, although if you
have Photoshop, it has Adobe Camera Raw
built in as part of the application. Try to get
used to always shooting in Raw mode on
your camera. The quality and processing
possibilities are much greater than JPEG
files. These days, even some camera phones
have the ability to shoot in Raw format.
They are larger file sizes than JPEGs but
the benefits become clear once you start
to understand how much more processing
ability you have. Your photos will see a
marked improvement when you use Raw.

that the saved files are much larger, so they take
a lot longer to save to the memory card, and you
can fit fewer of them on there. For a typical 16MP
DSLR, a high quality JPEG file will be around
8MB, while a Raw file will be around 25MB, over
three times the size.

Many of the more recent DSLRs have the
ability to record Raw and JPEG image files
simultaneously. This has the advantage of the
convenience of JPEG with the versatility and
quality of Raw, but takes up even more space on
your memory card. Fortunately the price of very
large memory cards is falling almost daily, so this
needn’t be much of a problem.
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CAMERA RAW

Camera Raw

The new look for Photoshop’s Raw processor

hotoshop comes with Camera Raw
as standard. It offers a range of
processing options that enable you to
get the best out of your photos, including
exposure adjustment, sharpening, noise ?
reduction, colour correction and automatic

correction for lens distortion. It’s regularly
updated so it’s compatible with the latest

cameras and lenses. It recently underwent ?
a major update and the layout has been

"+
"
redesigned to match the look of the 6.
mobile version of Lightroom. p—
| ool 2

Flimstrip

This shows all the files you currently have
open in thumbnail format and is displayed on
the left side of the screen. You can alter its
orientation and display it along the bottom of
the screen if preferred. Click the one you want
to work on.

Image Window

The image you are currently working on

is displayed here. All the changes and
adjustments you make to the file is shown
here in real time. If you alter the before and
after view options the screen will be split in
half accordingly.

Ratings and Preferences
The lower middle of the interface has a
ratings panel so you can apply a star rating
to each image you’re working on. The small
trashcan button will reset the rating to zero
stars. Below that is a clickable link to Camera
Raw’s preferences.

Zoom and Orientation
The lower left area has two controls that let
you control the amount of magnification of y
the currently active image that range from CFit(77%)  325%
6% to 1600%. Next to that is the show/hide
Filmstrip button and orientation options.




Control Tabs

The user interface breaks the
workflow down into discrete
sections, each with its own
tabbed palette of controls and
adjustment sliders. Switch
between them by clicking on
their name to expand each panel
such as Basic and Curve.

Camera Raw 14.0.1

_MRK5936-HDR.dng (2 of 4) - Nikon D87

Info, Edit, Profile

Below the Histogram are three
small panels. The first displays
information about the camera
settings used. The second lets
you choose if you are using Auto
or B&W colour settings. The
third is the colour profile selector
and browser.

CAMERA RAW

Histogram

This displays the distribution of
tones in your image and changes
as you apply different exposure
and colour adjustments. Darkest
tones are on the left of the graph
and brightest on the right. It
displays RGB colours and the
combined colours.

Toolbar

This holds all the main selectable
tools including Edit, Crop and
Rotate, Spot Removal and
Masking. The options for the tool
you select will be displayed in
the main control tab panel to the
left of the toolbar and changes
with each tool you choose.

IS0160 15-30@15mm  f/11  1/250s

Edit Auto  B&W ©
Profile  Adobe Standard ~| =& L]
) ©
v Basic @
White balance  Custom - A
Temperature 5900
Tint -2
)
Exposure +0.75
e
Contrast 0
=l
Highlights -50
&
Shadows +84
=
Whites +1
e
Blacks -15
&
Texture +35
>
Clarity 5
—
Dehaze 0
el
Vibrance +50
L e —
Saturation +30
> Curve
> Detail ®
> Color Mixer
> Color Grading
> Optics [c}
> Geometry ®
Save, Preferences and Full Screen > Effects °
In the top right corner of the scretlan sit .
three more buttons. From left to right
they are: Save Options, which can also
be accessed from the thumbnail of each 3
image in the filmstrip, Preferences and (e}
the Full Screen Toggle button. ¥
z
B
Adobe RGB (1998) - 8 bit - 7345 x 4353 (32.0MP) - 300 ppi Cancel
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THE TOOLBAR

The Toolbar

Get to know all the tools you have at your

disposal in the current version of Camera Raw

he Toolbar in the newly updated layout of Camera Raw sits
vertically in the top right side of the interface. It is broken down
into a series of buttons that you can click. Each button you click, will

Edit Auto  B&W
Profile =~ Adobe Standard
Basic

Curve

Detail

Color Mixer

Color Grading
Optics

Geometry

Effects

Calibration

Edit

First in the Toolbar is the Edit button.
Clicking on this displays the main
tools that you will be using to edit and
adjust your photos. Edit is broken
down into nine sections that cover

all your typical adjustment tools such
as altering Brightness and Contrast,
Hue and Saturation, Detail and Noise
Reduction. There are also tools to
correct optical flaws in camera lenses
and alter image geometry amongst
other options.
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Aspect Ratio  Custom

Angle
L

Constrain to Image

Rotate & Flip

O C h X

Crop & Rotate

As the name of this next tool
suggests, this is where you can alter
the aspect ratio of your image and
perform a crop on it to either remove
an unwanted part of the image, or
get it to more closely adhere to a
compositional guide such as the Rule
of Thirds. It also offers a levelling tool
that can be dragged over a slanted
horizon to instantly correct it and
options to rotate the image and flip it
vertically and horizontally.

display its particular tools in the main control panel situated right
next to the Toolbar. This version now looks more like Lightroom, the

mobile-focused version.

Heal
Type Heal

Size
&
Feather

Opacity

Visualize spots

Overlay

Spot Removal

This is a useful tool that can remove
spots and blemishes from your image
by either cloning another area over
the offending spot, or healing the
area in question by blending other
pixels into that area. You can choose
the Size, Feather and Opacity of

the brush which can still be moved
once placed if required. If you have
multiple images selected, the choices
you make will be applied to all
selected images at once.

1SO 160 15-30@18 mm fin
Create New Mask

j_ Select Subject

: Select Sky

Brush
Linear Gradient

Radial Gradient

Color Range

Luminance Range

Click to learn more about Masking.

Masking

The most recent update to Adobe
Camera Raw (version 14.0.1) sees a
number of tools being amalgamated
into a unified section all its own. The
Adjustment Brush, Linear Gradient
and Radial Gradient that appeared
separately, now all sit under the
Masking button. You also have the
new Select Subject and Select Sky
options as well as tools to create
masks for Color Range, Luminance
Range and Depth Range.



Brush & Gradients

The Brush, Graduated and Radial
adjustment tools work just as they did
before they were all amalgamated into
one. Each tool has a set of adjustment
parameters that appear in the tabbed
palette on the right of the screen. You
can manually brush adjustments onto
your image or use the two gradient
options to affect areas of your image
and apply brightness, exposure,
contrast, saturation, sharpness and
much more.

Snapshots

2021-11-26 10:06:00

Snapshots

If you are working on a particularly
involved edit to one of your photos, it
may be prudent to use the Snapshots
feature at key points during the edit.
Adding a Snapshot saves the image
in its current state and allows you

to step back through your edits to a
point in time when the Snapshot was
created. You can still step forward

as well since each Snapshot is a
non-destructive save point in the
adjustment process.

Select Subject/Sky

The two tools are something that up
until now, only existed as a selection
option in Photoshop. Now though,
Select Subject and Select Sky have
made their way to Camera Raw.
When you activate each one, it scans
the image for the most obvious
subjects in the image or the main sky
area and creates a mask for you. You
can then apply various adjustments
to those areas just as you would as if
you had masked the area manually.

Presets
Mark 2

Beta feature. Click for info.
¥ User Presets

¥r A Basic good one

Presets

Pressing the Presets button in

the toolbar presents you with an
extensive list of image presets. This
means that you can apply one-click
adjustments to your photos. These
presets range from High Contrast
colour adjustments to Cross Process
effects and a number of Creative and
Black and White options too. You can
also save any number of user-defined
presets too and these are added to
the User Presets list.

THE TOOLBAR

Color/Luminance

The Color Range and Luminance
Range tools are variations on the
methods you can use to select an
area. The Color Range tool, as the
name suggests, lets you sample an
area of colour you wish to adjust and
will only affect that chosen range of
colours. Alternatively, the Luminance
Range selection method allows

you to choose areas of a specific
brightness and then apply your
adjustments to just those areas.

Reset to Open
Reset to Default

Apply Previous Settings
Apply Snapshot
Apply Favarite Preset

Create Snapshot... 1
Create Preset... iy

‘ 7Copy Edit Settings |
Copy Selected Edit Settings... X!
Paste Edit Settinas |

More Settings

Represented by three small dots,
this button opens a menu of some
additional options that allow you to
Reset your image to one of a number
of previous states. You can also
apply either a favourite preset or a
Snapshot. If you have a sumner of
active settings you like and want to
save it as a preset, you can export
these to a named file. You can also
Load or Save settings and set Raw
defaults for newly opened images.

Red Eye
Type Red Eye
Pupil Size

Darken

Overlay

Red Eye Removal

Red eye is caused by the flash from
a camera reflecting off blood vessels
in the inside of the eye giving

the owner of those eyes a rather
demonic appearance. Pets can also
suffer from this affliction but their
eyes glow green. Modern cameras
have red eye reduction ability, but
sometimes they slip through. This
tool can easily remove both red eye
and pet eye and restore them to a
more normal appearance.

:

\, S \.

Additional tools

At the bottom of the toolbar on the
right, there are also four additional
buttons. The magnifying glass is the
basic zoom tool (Z), then the Hand Tool
(H) lets you click and drag your image
around the screen. Press the spacebar
to activate the same tool. The Sampler
(S) lets you select a number of points
and display their current RGB colour
values. The Grid Overlay (Shift + G)
helps general alignment of horizontal
and vertical items.
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THE EDIT MENU

The Edit Menu

Camera Raw has a powerful set of features all nested
within a series of easily accessible control tabs

he main interface of Camera Raw is comprised of a series of
menus, each with a series of control sliders and some additional
menu tabs to access further features. Although you will no doubt

v Basic

White balance  Custom

Temperature
£
Tint

Exposure
Contrast
Highlights
Shadows
Whites

Blacks

Texture
Clarity

Dehaze

Vibrance

Saturation

Basic

The Basic panel in Camera Raw

is probably the one you will spend
the most time in and also making
the most important global image
adjustments. You can adjust White
Balance, Exposure, Contrast,
Highlights and Shadows as well

as Whites and Black. To bring out
detail, you can use Texture, Clarity
and Dehaze to reduce haze in your
photos. You can also adjust Vibrance
and Saturation to boost the purity of
the colours in your image.
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v Curve

adiust # O

Highlights
Lights
Darks

Shadows

> Detail
> Color Mixer

> Color Grading

Curve

The Curve options in Camera Raw
behave very much like the Levels

and Curves Adjustments you can
make in Photoshop itself. The

basic Parametric adjustments allow
you to use sliders to individually
adjust Highlights, Lights, Darks

and Shadows. The Point Curve
adjustment allows you to place
custom control points. You can work
with individual RGB curves too. There
is also a Targeted Adjustment Tool for
greater tonal editing precision.

spend most of your time working in the Basic panel, when used in
conjunction with adjustments from the other control panels, you will
be able to enhance your images beyond what you thought possible.

v Detail
Sharpening
Radius
Detail

&
Masking

Noise Reduction
&y

Color Noise Reduction
@
Detail
—d
Smoothness
&

For a more accurate praview, zoom the
preview size to 100% or larger when
adjusting the controls in this panel.

Color Mixer

Color Grading

Optics

Geometry

Detail

Here you can handle Sharpening
and Noise Reduction. Sharpening
works by increasing the contrast
of the brightest and darkest edges
in your image. The Detail and
Masking sliders can effectively
suppress the halo effects of over
sharpening. The Noise Reduction
settings help you reduce the
amount of image noise and colour
artefacts seen in high ISO photos
with options to retain as much
detail in your images as possible.

v Color Mixer

Adjust  HSL

Yellows
Gri
Aquas

Blues

Purples

Magentas

Color Grading
Optics
Geometry
Effects

Calibration

Color Mixer

The Color Mixer panel is where
you can get to grips with the
colours in your images and how
you can affect them. The first
panel is Hue, which lets you alter
a specific range of colour values
such as reds for example; then
alter their hue to make them more
magenta or make orange more
yellow or blue more purple. The
other panels allow the adjustment
of their Saturation (intensity) and
Luminance (brightness).




v Color Grading

adust g0 | O © @ 1D

Midtones

Shadows Highlights

Color Grading

Colour Grading controls how much
of a certain colour appears in the
highlights or shadows of your
images. Interactive colour wheels
are used to choose the colour of

the overall image and those in the
shadows and highlights. Those
chosen colours will start to dominate
the brightest and darkest areas.
Sliders determine whether Highlights
or Shadows are more dominant and
how intense they are.

v Calibration

Process Version 5 (Current)

Shadows

Red Primary
Hue
i
Saturation
E L)

Green Primary
Hue
)
Saturation
: L

Calibration

Calibration is @ module more
powerful than it may look at first
glance. Mainly used as a calibration
for your camera it can be a brilliantly
creative tool. You could think of the
Calibration panel as a more refined
Hue and Saturation adjustment tool.
You can alter the Tint value found in
the shadows of your image, as well
as adjust the general use of Hue and
Saturation in the Red Green and Blue
channels of your image for much
finer control.

v Optics

Profile

Remove chromatic aberration

Use profile corrections

Setup Default

Lens Profile
Make = Tamron
Model TAMRON SP 15-30mm F2... ~

Profile = Adobe (TAMRON SP 15-3... ~

Distortion

Optics

Throughout its life, Camera Raw has
been updated at regular intervals.
Each new update brings the latest
profiles that can automatically assess
your photo and determine what lens
was used on the camera that took the
shot. Once it knows what lens was
used, it can apply a set of corrections
that can eliminate lens aberrations
and distortions specific to that

lens. It does also allow for manual
adjustments and Defringe control.

Q_ USEFUL TIP

THE EDIT MENU

v Geometry

Upright

Constrain crop

Il Manual Transformations

Vertical
Horizontal
Rotate
Aspect

Scale

Geometry

The Geometry feature gives you
control over the horizontal and
vertical balance and geometry of
your photos. From simply levelling
a slanted horizon to correcting
perspective in both the vertical and
horizontal plane, you can apply an
automatic adjustment that scans the
image for strong upright edges and
horizontal ones and corrects them.
You also have the option to apply
transformations manually as well.

v Effects

Grain

A
Size
Roughness
Vignetting

po—

Style  Highlight Priority
Midpoint
Roundness

Feather

Effects

The Effects panel allows you to add
Grain to your image, with three values
to control its impact. You can specify
the Grain, the Size of the grains and
the Roughness of the image grain
you apply. The other effect is Post
Crop Vignetting which allows you to
darken the outer edges of the photo
before and after you’ve cropped the
photo. You can control the Amount,
Midpoint, Roundness, Feather and
Highlights.

The filmstrip is the area dedicated to displaying thumbnail images of the currently selected images you are
working on in Camera Raw. One useful feature you can employ to save time when editing similar images is to
copy your edits and adjustments from one image to other images in your filmstrip. Take one image and edit it to
suit your preference. The colour, brightness and contrast and various other adjustments have been made to get
the most out of that specific image. You can then click the thumbnail of the active image, hold the Cmd key and
select another, or multiple, similar images from the filmstrip which will also be highlighted. You can then hover
your cursor over the top right of the originally edited image and click the Synchronize icon that appears. Choose
which adjustments you want to copy to the other images or simply click Check All and press OK. When you do,
all the edits from the first image will be applied to any additionally selected images in the filmstrip.

11 _ARKO00..DR.dng %

1o _ARKOO65.CR2 =

Synchronize

Optics
Chromatic Aberration
Lens Profile Corrections
Lens Manual Distortion
Lens Manual Vignetting

&3 Geometry
Upright Mode: Off
Manual Transforms

Effects
Grain
Post Crop Vignetting

(8 Calibration

Process Version

Crop
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RAW WORKFLOW

Raw Workflow

Make your images look their absolute best

Ask any five professional photographers
about the process they use to create their
pictures, you’ll get five different answers. The
amount of processing and adjustment used
will vary, depending on the job at hand and

@ If you look at the histogram at the top
right of the screen you’ll notice that the
line at the right (brightest) end of the graph is
peaking at both ends and flat in the middle.
Ideally the graph should fill the area between
the lightest and darkest ends of the range, so
we need to slightly reduce the lighter end of the
graph without causing under-exposure.

1S0160  15-30@15 mm fm 1eos

Edit Auto  B&W

Profile  Adobe Color - =a

> Basic ©

> Curve

> Detail

@ To ensure that we don't lose too much
detail to highlight clipping, click on the
arrow in the top right corner of the histogram
window. This turns on the highlight clipping
warning. Any over-exposed areas will turn bright
red in the image window. Clicking on the left
button turns on the shadow clipping warning.
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the type of final image required, as well as the
type of camera used to take the photo and
the use to which the photo will be put. There
are certain operations that will be common

to most photos that you’ll want to process,

@ In the Basic panel, hold down the Alt key
(Option on Mac) and begin to move the
exposure slider to the right. With the key held down,
all you'll see will be the over-exposed areas. You can
do this with any of the first six sliders and it's a good
way to make adjustments without going too far.

Exposure
Contrast
Highlights

Shadows

so we’ll take a look at a common general
purpose workflow that will be suitable for
most types of photo. Our example will be
using a sunrise photograph taken on a rocky
formation down on the coast.

We can spend a while carefully adjusting
the various sliders by hand to try and
equalise the histogram, but the quickest way to get

close to the optimum result is to let Camera Raw
do the hard work. If you click on Auto the software
will automatically adjust the image to produce a
good approximation to a balanced exposure. It's
probably not going to be ideal, but it will give us

a good starting point. You'll notice that the sky
along the horizon is over-exposed or very near to it,
but that's OK. We're looking for a good spread of
tones and that includes white.



RAW WORKFLOW

@ The Auto adjustment has made a good @ Camera Raw offers a useful lens

job of this particular picture, but for correction feature under its Optics panel.
landscape shots a little bit of extra saturation The Tamron wide-angle lens used to take this
usually looks good, so we'll boost the vibrance picture is a nice bit of glass, but it’s not perfect.
and the saturation to get the colours of the Although it’s hard to see at a glance, this wide-
sunlight, water and rocks to really pop out. angle shot does suffer from some pincushion

distortion and slight chromatic aberration.
Fortunately Camera Raw comes pre-loaded

with correction profiles for a huge list of popular
lenses, including this one. All you need to do

to automatically correct the optical distortion
caused by the lens is to check the box Use
Profile Corrections. You'll see the change happen
to your image immediately.

v Optics

Profile Manual

Remove chromatic aberration

$ Use profile corrections

Texture Setup = Default

@ The next step is largely a matter of

Lens Profile personal taste, but you can also choose
to use a preset profile for the colour calibration
too. Just below the histogram, click on the Profile
Model =~ TAMRON SP 15-30mm F2... ~ panel and from the drop-down menu select your
preferred profile. Choose Browse to see more.
There are now a number to choose from. This
sets the colour rendering profile to the preset.

Clarity

Gahes Make  Tamron

Vibrance
Profile = Adobe (TAMRON SP 15-3.

Saturation

Correction Amount

ISO 160 15-30@15 mm fm 1/60s

Distortion

" — Edit Auto  BEAW
Vignette
@ Camera Raw also provides another —d
method of adjusting exposure: by altering
the tone curve. Although it’s no more accurate . _
than using the sliders many people will prefer it w" Defringe
because it’s nice and simple and gives a good
visual representation of what we're doing. It’s Sample fringe
also a lot harder to burn out the highlights using
curves. By adjusting the highlights to decrease a
portion of the overexposed areas and by boosting

Profile  Adobe Color

[y

> Basic

> Curve

@ Use the eyedropper to sample
purple and green areas of fringing VI v Adobe Color

Adobe Landscape

shadows, it is possible to quickly equalise the | Adobe Portrait
o Y . 5 . . . Adobe Standard
histogram without losing too much quality. @ Chromatic aberration is just as easy Adobe Vivid
to fix. Click on the Remove Chromatic

Adobe Monochrome

Aberration button to automatically remove it.
You'll need to zoom in near the edge of the frame
to see the difference, but you'll notice the effects
at once.

Profile Manual

q Remove chromatic aberration
3

Use profile corrections
Setup Default

Lens Profile
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ADOBE CAMERA RAW WORKFLOW

For this particular image, the sky is a bit lighter than we prefer, but

we can easily darken it down a bit by adding a high quality digital
graduated filter in Camera Raw. Click on the Masking button in the toolbar
on the right edge of the screen and you can add a Linear Gradient. Set the
exposure slider between -1.5 or -2, then in the image window drag down
from the top of the picture to just below the horizon line to apply the filter. If
you hold down the shift key while dragging, it will stay parallel with the top
of the frame.

0 Next we have the Save Options. Camera Raw gives you the option to
output the processed image in a number of different ways, but which
one you use will depend on what you want to do with the finished image. For
most purposes the default settings will be ideal, but you may need to select
a different colour space and for maximum colour fidelity you can output in
16-bit format. You can also choose an image size different from the native
resolution of your camera, but be aware that choosing a larger size doesn’t
magically create new pixels; the image will be enlarged using a resampling
algorithm. If you're planning to print the picture you might also want to look
at the sharpening options. When you’re happy with your choices, click Save.
The picture will be saved according to your preferences.

Save Options
Preset:  Custom
Destination: = Save in New Location ~

Select Folder... /Users/markfrost/Public/misc/coins/

File Naming
Example: _acr update.jpg

Document Name

File Extension: .jpg

Format: = JPEG

Metadata: Al

Remove Location Info

Quality: 7 Medium (5-7)

Limit File Size To:

Color Space
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BEFORE

@ You also have the option to save a particular group of adjustment
settings in order to use them later on other images. You can apply a
selection, or all the settings at once, if you wish. Once you have a group of
adjustments you want to save, click on the More Image Settings icon in the
toolbar to call up the options menu.

Profile Adobe Landscape

v Basic

White balance Custom

Reset to Open
Reset to Default
Apply Previous Settings
Apply Snapshot

Create Snapshot...
Create Preset...

Copy Edit Settings
Cnanu Salartad Frit Sattinne



ADOBE CAMERA RAW WORKFLOW

Q. USEFUL TIP

You may notice that you will
often see small white dots next
to some or all of the toolbar
icons on the extreme left of

the screen. These are simply
small indicators that are there
to inform you that an edit using
that tool has been used on
your image and is active.

11 1/250s

Auto  B&W

@ From the options menu, choose Save Settings. This will open the @ Once saved, the Preset you created is added to the list of User

Save Settings dialog panel where you can specify which settings can Presets. If you have an image to which you want to apply this Preset,
be saved. You can choose to Check All or manually choose by checking or open it in Camera Raw as normal and then scroll down to where ‘New
un-checking your preferred adjustments listed in the panel. Click Save and Landscape Preset’ is listed. A real-time display shows the effect it has on your
name your Preset. Our example is called ‘New Landscape Preset.xmp’. image. If you click it, the adjustments will be applied to the active image.

Save Settings

White balance Custom (@ Beta feature. Click for info.

Reset to Open s Bo@15 mm fm 1/60s

Reset to Default ¥ User Presets

Profile: Adobe Landscape

Apply Previous Settings Basic 3 shot settings
r

- A Basic good one
Dl 2 basic 1

Create Snapshot... Color Mixer

Create Preset... Color Grading

Copy Edit Settings Optics

; : ~ % landscape1
Copy Selected Edit Settings... re. Click for info. J (S

Geometry Mark 1
Effects
Calibration

Mark 1 New

Mark 2

Swelnane Crop B mobilephone

Enhance... Spot Removal i New Landscape Preset

Export Settings to XMP psakny e (I

Update DNG Previews... nik HDR 1
Raw Defaults... Pl

§ phantom 3 new

= Phantom basic

www.pclpublications.com 31






£ CREATIVE PROJECT GUIDES

Ps

Creative
Project

Guides

How about taking on some new projects to really
let your digital creativity loose? Part of the fun of
learning how to use Photoshop is by tackling a
variety of photo editing and image manipulation
scenarios. It helps you understand how to
approach them and what tools are best for the job.
It also helps sharpen your growing creative skills.

ublications.com



PS CREATIVE PROJECTGUIDES £ ARTWORK COMPOSITING

How to incorporate many image
elements into a unique piece of artwork

f there is one area that really helps artists to show off their skills, it is

in the creation of unique images and fantasy artworks. Websites like
DeviantArt and Pixabay are full of images that have been assembled in
Photoshop using many disparate components to create a final, cohesive
end result. Part of the attraction of those websites is that artists and
photographers create content and allow others to download their images
and use them for their own artworks. If you find yourself wanting to create
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your own brand new fantasy
image, then Photoshop is perfect. It
lets you put each image element on its own layer and

with some careful editing and masking, you can blend them to produce
a final image worthy of any fantasy genre. So why don’t we have a go
right now? In our example, we’ve downloaded a number of free images
which we are going to assemble into a final artwork.



ARTWORK COMPOSITING

@ Photoshop i °W Edit Select Filter

N

Image Layer Type 3D View Plugins

@ Let’s kick off the process by firing up Photoshop and from the file menu
selecting File > Open. Navigate to where your images are stored. Our
base image is a jpeg file called ‘landscape’. If you double-click your image or
click the Open button, the image will open in Photoshop as a new document.

EeTnH *®

~ Opacity: 100%

Q Kind

Normal

o Fill: 100%

e

@ This layer is named ‘landscape’. It makes sense to name all your
layers as you create them, just so you don’t lose track of all the
elements. More complex creations in Photoshop can use many layers and
adjustments, so be aware of this as you proceed.

Object Selection Tool W
"’ Quick Selection Tool W
,‘ Magic Wand Tool AR\

The part of the image that interests us is the just the rock foreground.

The sea and sky are not needed. This means we need to select just
the rocky area. There are a number of ways you can do it, but this it’s probably
easiest to go to the toolbar and choose the Quick Selection Tool (W).

Image Size: 27.3M

Dimensions: 2700 px x 3540 px
Fit To: Original Size
Width: 2700

Set the document width

Pixels/Inch

Height: 3540
Resolution: 300
[ Resample:  Preserve Details 2.0

Reduce Noise: &

Cancel

@ Our main background image, sourced from Pixabay, is 2700 pixels wide
x 3540 pixels high. Any brushes and other effects used in this document
will be sized according the scale if this image. If you're using other images of
different sizes, scale your brushes proportionally to your image if needed.

@ Now we need to start bringing in the various image elements needed
in this creation. A rocky outcrop is needed as our foreground, so

we need to go to File > Open and navigate to our foreground image named
‘rock’. This can be double-clicked to open it in its own window in Photoshop.

With the tool selected and using a relatively small brush size of 50

pixels, you can click on rock foreground and start to drag the selection
tool across all of the rocky areas. Because there is sufficient contrast between
the rock and the sea and sky, just the rock is selected.
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P File

Image Layer Type Select Filter 3D '
Undo Quick Selection %z

oxz
RV narce

BN Ga/84)
cut %X
Copy g
Clear
Search

| Check Spelling...

Find and Replace Text...

Fill.. ars
Stroke...

Content-Aware Fill.

Content-Aware Scale Xo%c
Perspective Warp

Free Transform ®T
Transform >

Sky Replacement...

. -

When you have all the foreground rock selected, you can copy the pixels

within the selection by going to Edit > Copy or pressing Cmd + C. This
copies the selected area to the clipboard. Click on the document tab of your
original ‘landscape’ image to make it the active window.

@ Now you can either go to File > Paste or press Cmd + V. This pastes the

rock image you selected into your document. Notice that a new layer will
be created for it. You can name the layer ‘rock’. We positioned the image at the
bottom of the document to create an outcrop overlooking the scene.

@ Now we can continue to bring other image elements into the document.

Go to File > Open and navigate to your next image element. We have a
series of stone figures which have already been cut out by its author. We prefer
the statue down in the lower left of the file.

QKind v EeTHdR
Normal v Opacity: 100% ~
Lock: B o7 b DN @

statue

W

landscape

Fill: 100% ~

@ Because the statue is already on a transparent background, we can
simply pick the Lasso Tool (L) and draw around it so it is completely
enclosed by a selection. Then you can either go Edit > Copy again or press Cmd
+ C. The statue will be copied to the clipboard.

G Back to the work in progress and press Cmd + V to paste the statue into

the document. Make sure this new ‘statue’ layer is between the ‘rock’
and ‘landscape’ layers. We prefer the statue to be facing the other way so we
can go to Edit > Transform > Flip Horizontal to have it face the other way.
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@ Next, the statue needs to be scaled up a bit. With the ‘statue’ layer
active, go to Edit > Transform > Scale. Control points will appear
around the image which you can drag to enlarge the statue. We scaled it up
and placed it slightly to the left of the frame.
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Lock: B8 & ¥ @&

Fill: 100%

landscape

Add layer mask

We want the statue to appear as if it is some giant artefact dwarfing

the surrounding landscape. We also want it to look like it has foliage
growing up around it, rather than looking like it’s just been dropped there. From
the Layer Options panel, choose Add Layer Mask.

@ Photoshop File Edit Image Lz

0. Mode: Normal

Size: 60 px
-

Hardness: 0%

&

Set foreground color

® ¥ ® ®
_—s» 250 125 300 176

L | »

ne R 4

With the Brush Tool active, you can go to the Tool Options panel at the

top of the document and open the Brush Preset Picker. We need a brush
of about 60 pixels with Hardness set to 0% so it will be nice and soft. Then, set
the foreground colour to Black using the Set Color tool.

G If you press Alt + Left-Click the layer mask thumbnail, you can view your
handiwork. The brush marks are enough to make the statue look more

a part of its surroundings and gives it scale relative to the landscape it is in. You
can click on the statue layer thumbnail to exit this view.

PN

= .I Brush Tool
& Pencil Tool
n';/ Color Replacement Too|
4,/ Mixer Brush Tool

landscape

BUANPNS K.

@ A layer mask will be added to the ‘statue’ image. Click the layer mask

thumbnail to make it active. This is important as the next step requires

brushing onto the mask and not the image itself. Go to the toolbar and choose
the Brush Tool (B) from the menu.

@ Now you can begin to paint with a black brush onto the statue’s layer
mask. Each brush stroke of black will hide that part of the statue and the
foliage underneath will show through. You can paint areas around the toes and
make it look like foliage is growing up around its feet.

Normal - Opacity: 100% -

Fill: 100% ~

statue

@ Now we can continue layering in new elements. Go File > Open and
bring in another image of the moon which we copied to the clipboard.
We pasted, scaled and positioned the moon in the working document in layer
called ‘moon’ between the ‘landscape’ and ‘statue’ layers.
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- Mmoo
Blending Options...
Edit Adjustment...

Select Pixels

Add Transparency Mask
Subtract Transparency Mask
Intersect Transparency Mask

No Thumbnails
Crmall Thimalbmails

@ The moon looks odd hanging there in front of the clouds, but we can

blend it in with some masking. Right-Click the ‘moon’ layer thumbnail

and choose Select Pixels from the list. Alternatively, you can press Alt + Right-
Click the ‘moon’ layer thumbnail. This makes a selection of the moon.

moon mist
8

moon mist

@ This copied area will appear on its own layer which you can call ‘moon
mist’. You can click and drag this layer so it appears above the ‘moon’
layer. The moon image will effectively disappear, but it is still there. Click on the
‘moon mist’ layer to make sure it is active.

s A2 d
T/ S/
Name: Foreground to Transparent

Gradient Type:  Solid

Smoothness: 100 %

@ Use the Gradient Tool Options Panel to make sure you have the

Foreground to Transparent type selected in the Gradient Editor. Now you
can click and drag the Gradient Tool from the top of the moon down to the lower
part of the moon. When you let go, a black gradient will be created on the mask.
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statue

Deselect
Select Inverse
Feather...

Select and Mask...

Save Selection...
Make Work Path...

landscape

%

Layer Via Cut
New Layer...

Free Transform
Transform Selection

With the selection still active, click on the ‘landscape’ layer. Now choose

any selection tool such as the Lasso (L). Right-Click inside the selection
area denoted by the ‘marching ants’ and choose Layer Via Copy from the list.
This has just copied the section of sky directly under the moon.

statue

= [ Gradient Tool ||
%, Paint Bucket Toot

moon mist M
D Material Drop Tool

@ Press Cmd + D to ensure no selections are active. In the Layer Options

panel, click on the Add layer Mask button. A layer mask will appear on
the ‘moon mist’ layer. Click the layer mask thumbnail to make it active, then go
to the toolbar and choose the Gradient Tool (G).

Where the gradient is solid black, the ‘moon mist’ layer is concealed.

As the gradient fades to transparent, more of the layer is revealed. This
creates the illusion that the moon is just visible through the atmosphere. You can
also make the ‘moon’ layer Opacity 85% to help it blend in.
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rype BUCE Fiter 3D View  Plugins  Winc

We’re going to add a foreground character. Go to File > Open and navigate @ The Select Subject tool has done a reasonable job apart from her toes.

to an image called ‘girl’ and open it. We need to extract her from the rest Select the Lasso Tool (L) and make sure the Add to Selection button is
of the image. There are a few ways to do this but Photoshop has introduced the active in the Tool Options panel. Now you can draw around the parts of her feet
Select Subject feature that can automate the selection process for you. that haven’t been selected ready for the next part.

Global Refinements Q Kind EH@eTHOR ®
Normal v Opacity: 100%

lock: B & Ty @  Fill: 100% -

B
UL )

Smooth

Shift Edge
a

Clear Selection Invert

Output Settings rock

1 Decontaminate Colors

amourt (IETEEE
Layer Mask
New Layer

Output T ¥ New Layer with Layer Mask
New

New Document with Layer Mask statue

@ Click the Select and Mask button in the Tool Options panel. Use the @ Copy and paste the new layer into your working document. Put this new
Refine Edge Brush Tool (R) to refine the quality of the mask around layer at the top of the stack above the ‘rock’ layer and name it ‘girl’. You
the girl. Increasing the Edge Detection Radius to 8 pixels can help. Click the may want to scale both her and the rocks to a slightly smaller size by pressing

Decontaminate Colors button, choose New Layer with Layer Mask then click OK. Cmd + T and dragging and scaling until you have it how you want it.

Shared Folder

b ] ¥ cloud
clouds.jpg ' |

lan |
. ‘r!} ! -

moon mist

We also added a layer between the girl and the rocks called ‘shadow’. We copied and pasted the clouds image onto its own layer between
We simply used a small, soft, black brush to add a dark area under her the statue and rock layers. Then we clicked the Add Layer Mask
feet to make it look she was standing on the rocks. Next, we went to File > Open button whilst holding the Alt key to add a black Layer Mask to the cloud image,
and double-clicked on a file called ‘clouds’ to open it. effectively concealing it for the moment.
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We then chose a 500 pixel soft brush and set its colour to white. Then,

by paining white brush marks on the black layer mask, we were able to
reveal areas of cloud to give the illusion of a fog layer hovering above the foliage
and around the base of the statue.

@ At this point we want to add a little glow as if the sun is just off to one
side of the scene. We added a new layer called ‘glow’ between the
‘cloud’ and ‘mist’ layers. Then we used a 1200 pixel soft white brush to paint a
large blob off to the left of the scene below the statue’s mouth.

EHorMe, O B
HdEEX

Properties

ik X Levels

Layers
Preset: Custom

Q Kind vEeTHOdR
Normal v Opacity: 100%

Lock: S oa

RGB

Fill: 100%

e
ry Levels 1
0.45 v

Output Levels: 0 255

@ In the Layer Option panel, click the New Fill or Adjustment Layer button
and choose Levels. Make sure ‘Levels 1’ is at the very top of the layer
stack. In the Levels’ properties panel, drag the mid-tone slider to the right, then
drag the White Point slider to the left to darken the image.
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We also added a ‘mist’ layer between the ‘cloud’ and rock’ layers and

used a 1200 pixel soft white brush to add extra mist just by the girl’s
head and shoulders. We dropped the ‘mist’ layer’s Opacity to about 50%. This
gave a little separation between the girl and the statue.

Hue/Saturation
Preset: Custom
Cancel

Hue

&
Saturation:

Lightness:

%

Colorize

Preview

@ The ‘glow’ layer’s Blend Mode needs to be changed to Linear Light. Then
go to Image > Adjustments > Hue/Saturation (Cmd + U) to bring up the
Hue/Saturation panel. Make Hue +20, Saturation +40 and Lightness -40 and
check the Colorize button. The white blob should now be a warm glow. Click OK.

Then take a large 1600 pixel soft, black, brush and begin to paint on

the ‘Levels 1’ layer mask to reveal areas you want to be at their original
brightness such as the glow, moon, clouds and other areas that you like. This
adds a little more mood to the overall look of the scene.
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Layers

Tone: Shadows

Properties

=%, [0 Photo Filter

Q Kind

Cyan Red

% Normal
Magenta Green

0 Lock: B3 ¢« 1y

Yellow

© Filter:  Sepia ~

Color:

Tone: Highlights

Q Kind v Density: e 25 %

( )

e “ .
Preserve Luminosity

Cyan Red

a Normal
Magenta Green
[} — 0 Lock: &

Yellow

We then added a new Color Balance adjustment layer to the top of the @ Then we added a Photo Filter adjustment and used Sepia as the filter
stack. We added Cyan and Blue to the Shadows and Red and Yellow to colour, set its Density to 25% and unchecked the Preserve Luminosity
the Highlights. Preserve Luminosity was unchecked. This added more drama to button. This adds a global colour cast to the image that ties all the various
the scene and also evens out the global colour palette a little. objects of differing colours together.

Properties

5 DX Hue/saturation

Preset: Custom

3 Master - QKind vEeTHd
Normal v Opacity: 100% ]
Hue: 0
7y Lock: B ¢ b DN @ Fill: 100% -

Saturation:

Lightness: Hue/Saturat]

Colorize

@ A new Hue/Saturation adjustment layer was added to boost the
overall saturation of the scene. We then thought that the addition of a
small flock of birds in the middle distance would add some more scale to the
statue. This final tweak meant that our fantasy scene was now complete.

Bring your
vision to life

Compositing allows you to amazing artworks.
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DUAL LIGHTING EFFECT

@ stocksolo

sowch | (senings )
Ad Gt 10 free Adoba Stock kmages - Sart & free 30-ay rial
4, = o

y >

@ The key to a good dual lighting effect is by selecting a good source
image with the potential to be turned into a final dramatic photo. If
you don’t have your own, you can find plenty of images on Pixabay, Pexels
and other free sites which are attribution free.

Image Size: 34.4M
Dimensions: v 2832 px x 4240 px

Fit To: Original Size

Width: 2832 Pixels

Iy

Height: 4240 ] CH
Resolution: 350 Pixels/Inch
[ Resample:  Preserve Details 2.0

Reduce Noise: &

Cancel

@ This example image 2832 pixels wide by 4240 pixels high. Our
settings and brushes used are based on an image this size. If you
are using images either smaller or larger, you may need to adjust some
settings to account for the different sizes in your own image.

Properties

[ X Gradient Map

Dither
Reverse

Method:

Click to edit the gradient

Perceptual

@ The new layer Gradient Map 1 will be added above your base
image on its own layer. You can double-click the layer to bring up
its properties panel. In the properties panel, click the gradient and it will
take you on to the Gradient Editor panel.

ghting effect e Q

¥

|

subject.jpg

man-6060366.jp
g

1 light.jpg

@ Our example is of a young footballer holding a soccer ball. As you
can see, he has been lit quite dramatically along each side of his

body creating what is known as rim lighting. This is a great example that
can benefit from the dual lighting effect.

Pattern...

Brightness/Contrast...
Levels...

Curves...

Exposure...

Channels

Vibrance...
Hue/Saturation...
Color Balance...
| BN.| Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

O g m B

B Create new fill or adjustment layer

Invert
Posterize...
Threshold...

@ Now the process of adding the dual colours can begin. Go to

the Layer Options panel and and click on Create New Fill or
Adjustment Layer. Choose Gradient Map. This will let you remap the pixels
in your image to a new colour or series of colours.

Gradient Editor

Color Stop

We need to edit the colours used in this gradient. The far left of

the gradient is black and that is fine for this image, but we will
need to click on the far right Color Stop to change its colour. When you
do, the Color Picker below it is activated. Click it to continue.
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Color Picker (Stop Color)

Cancel

Add to Swatches

current
Color Libraries

196 : 70
100
100
0
186
Only Web Colors : 255

# 00baff

When you click the Color Picker, you can choose whatever colour you

want from the palette provided and select a nice vibrant colour to use as
the first part of the dual lighting effect. In this case, we altered the Color Stop to a
bright blue and clicked OK to continue.

™ a Fill: 100% ~

2 Gradient Map 2

2 . Gradient Map 1

When you are happy with the results, click OK on the Gradient Editor

panel to return to the main work in progress. Next, click on the Create
New Fill or Adjustment Layer button again and add a new Gradient Map 2
layer to your document above the first one.

Color Midpoint

@ Once again, you can slide the Color Midpoint to the left to increase
the brightness and inject more orange into the darker areas and mid-
tone areas. The orange is the second colour you'll use in the dual lighting
effect. When you’re happy, click OK to proceed.
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Gradient Type: Solid ~

Smoothness: 100 v %

Color Midpoint

Gradient Type: Solid ~

Smoothness: 100 v %

Color Midpoint

@ The next part is down to personal preference and the brightness of
your image, but if you click the Color Midpoint slider and push it to the
left, you'll notice that the image increases in brightness. This is because you
are mapping blue to more of the mid-tone values in the base image.

Color Picker (Stop Color)

OK
Cancel

®
Add to Swatches
0

current
Color Libraries
271
: 38
2 |77
0

Only Web Colors

# £f9000

@ Now go through the Gradient Editor process as you have just done
and this time create a gradient that goes from Black on the far left,

to a bright orange on the right by clicking on the right Color Stop again and
choosing a bright colour from the Color Picker.

~ Opacity: 100% v Opacity: 100% -
S a S Da
8

Gradient Map 2

Fill: 100% Fill: 100% -

Gradient Map 2

Gradient Map 1 Gradient Map 1

We've decided that the footballer will be lit with a blue light on the left

side of his body and the orange will light him on the right side. Click
on the layer mask thumbnail of Gradient Map 2 and press Cmd + | to invert
the mask, which is currently white, to black.
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G The orange gradient is hidden for the moment since the mask has now
been inverted to black. Always remember that in masking terms, black
conceals and white reveals pixels. What we need to do now is selectively reveal
areas of the orange gradient map on our footballer.

With the Gradient Map 2 layer mask selected, begin paint white onto

the mask in the areas you want the orange colour to appear. Since
we want it to look like he’s being it by an orange light from the right-hand
side, choose the brightest areas on the right of his body.

Q After a bit of trial and error with the application of the brush strokes,
blends and chosen areas, we got a result we quite liked. The effect

of being lit with two different coloured studio lights is working well. Next, we
want to blend those colours into the subject a bit more realistically.

® Photoshop File Edit Image Layer Type Select Filter 3D View Plugins

oeo

»
h PR 125 Mode: Normal

£

v Opacity: 100% v (& Flow: 100%

Size: 125 px &, 30.4% (Grad

»-
< >. =
- Hardness: 0%

o

Q

..630330...
.0 » @ &
o =

nE e

@ Go over to the toolbar and select the Brush Too (B)l. Then, in the
Tool Options panel at the top of the document, adjust the brush size
to about 125 pixels and make sure Hardness is 0%. Then make sure the
Foreground Color is set to white before you proceed.

@ As you paint white on the mask, more and more of the orange
gradient map will appear turning his skin that colour. If you paint an
area you didn’t want orange, switch the foreground colour to black and
conceal those unwanted areas, then switch back to white.

Gradient Map 1

- .

Layer Style

Blending Options
General Blending
Blend Mode: Normal

Opacity:
Advanced Blending
@ Next, double-click the Gradient Map 1 layer and it will open the Layer
Style panel. We will use the Blend If properties to blend this coloured

layer into the base image below in a more realistic way by letting more of the
base layer’s darker colour show through the layer above.
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Layer Mask Hides Effects
Vector Mask Hides Effects

Blend If: Gray -
This Layer: 285
. —
Underlying Layer: 0/ b0 255
—a

Ry

To use the Blend If function, Alt + Left-Click on the left-most Underlying @ Now it’s time to perform the same action with the orange Gradient

Layer tab to split it in half. Spilitting it allows for much finer blend control. Map 2 layer. The effect you get from it can be subtle, but it means
Drag the right half of the tab to the right. This will allow the subtle blending of the both the coloured gradient maps are blended into the original image. Next,
base layer’s darker areas with those of the bright blue gradient map layer. let’s add a little bit of a flourish to finish the image off.

J Image Layer Type Select Filter 3D View Plugins Window Help
Indo Modify Gradient Map Layer 8Z
Redo oKz
Toggle Last State

Flow: 100% ~ (4 Smoothing:

6 (06327ea2956eb829ef77107af05171c6, RGB/|

Fade...

Cut

Copy
Copy Merged

Paste Into
Paste Outside

Content-Aware Fill...

| Content-Aware Scale xoxc
Puppet Warp

Perspective Warp
Free Transform T
We've got a nice light painting image off a free image site that we @ Back in our main document, you can paste the image you just copied
want to combine with our main image. We have an example called to the clipboard using Cmd + V, or if the copy is the same size as
‘light.jpg’ that we opened in a separate document. We then pressed Cmd + your main document, Shift + Cmd + V to paste it in place. Obviously the light
A to select all pixels and then pressed Cmd + C to copy it. painting image covers the footballer but we can address that next.

] Filter 3D View Plugins W

- All BA
Deselect #D
E Layers Paths Reselect 1:‘ ®D
®  QKind Inverse Rl
pacity: 100% All Layers 8A
Deselect Layers
Fill: 100% Find Layers XQ%F
Isolate Layers
Color Range...
Focus Area...

Color Dodge
Linear Dodge (Add)
Lighter Color

Select and Mask... %R
Modiy »

3 Gradi...ap 2

Overlay Grow

Soft Light

Hard Light Gradi...ap 1 Similar

Vivid Light R R |

@ Make sure the ‘light’ layer is at the top of the layer stack. Now we can g Keep the ‘light’ layer active and click on the Add Layer Mask button in
change its Blend Mode to Lighten. In this case, only pixels brighter the layer options panel. Now, for the moment, make all layers invisible
than 50% grey will show up. Darker pixels are effectively invisible revealing the  except the base image and make that active and go to Select > Subject which
footballer underneath. The next problem is uncovering the footballer’s face. will automatically scan the image and make a selection of the footballer.
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e Make sure you keep the selection of the footballer active and make @ As you paint, the footballer’s face is revealed with each stroke. The

all layers visible again. Then click on the Layer Mask thumbnail of the selection you made of his outline is creating a nice crisp mask and each
‘light” layer. Choose the Brush Tool and use a small black brush of about 125 brush stroke is constrained by the selection so you don’t paint anything other
pixels to paint across the area where the footballer’s face is obscured. than the inside of the selected area. So far, so good. Let’s keep going.

mal v~ Opacity: 100% ~

B S a Filk 100% v

Background

Solid Color... Gradient Map 3
Gradient...
Pattern...

Brightness/Contrast...
Levels...

Curves...

Exposure...

Vibrance...

Hue/Saturation... Gradi...ap 2
Color Balance...
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

Gradi...ap 1

Invert
Posterize... p7 4
Threshold... /" ™\ | Backaround
fx O @ m

es Channels

Selective Colo

@ The ‘light’ layer is just a single colour blue at the moment, but it @ Keep the ‘light’ layer active and go to the Layer Options panel below

would be nice to be able to colour a part of the light paint effect to the layers panel and click the New Fill or Adjustment Layer button and
match the orange glow on his right-hand side as if the swirling light pattern is choose Gradient Map again. A new layer called Gradient Map 3 will be added
responsible for creating the blue and orange lighting effect on his body. to the top of the layer stack with a Layer Mask in place.
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dEEXD
Layers Paths
Q Kind EeTnD ®
Normal ~ Opacity: 100%

Lock: S a

l |

Gradient Map 3

Fill: 100%

Add A4/
'/////a/
T 7

V'Il///ﬂ
Ilgiﬂl‘

@ Double-click this new gradient map layer to open its properties and
click on the Clip to Layer button to make sure this adjustment only
affects the ‘light’ layer below it and nothing else. Then click the gradient to
enter the Gradient Editor like you did before.

Fill: 100% ~

@ Click the Gradient Map 3 layer mask to make sure it is active and
choose the Brush Tool from the toolbar. Use a soft black brush to
paint on the mask revealing the original blue swirl pattern on the left side of
the footballer’s body once more, leaving orange areas on the right.
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Smoothness: 100 ~ %

Location: 19

@ Once you are back in the Gradient Editor, choose an orange gradient
and adjust the Midpoint slider to suit your preference for brightness.
Click OK and you'll see that the light swirl image is now turned completely
orange. That’s ok since we can use the mask to conceal some of it.

[ ——
ik O Levels

Preset: Custom

RGB

BN |

mm

Adjustments

»
d
&

/

Add an adjustment
0w 5F P17
EHooe O
BExXO

206

WA
-
r

B &

Output Levels: 0 255

Layers Paths

Q Kind BTN
Normal v Opacity: 100%

Lock: D@ Filk 100%

3

(&)

Levels 1

@ At this point we thought the image could use a little punch, so we
added a Levels adjustment layer at the top of the layer stack and
increased the brightness of the highlight areas and the mid-tones too. The
brighter image is now looking very vivid and dramatic.




DUAL LIGHTING EFFECT

Screen ~ Opacity: 100% -

Lock: BR b I\ @  Fil: 100% ~

B
it |

o W @

@ For a final effect, we added an image of blue and orange smoke. We then @ A small amount of a white gradient fill on the mask at the bottom of
used the same Select > Subject technique to create a mask that when the image created the effect of some smoke rising around his waist.
filed black, made the smoke look like it was sitting behind our main subject. With that, the image with the dual lighting effect was complete.

“@

> |

&)

fantastic!

Gradient maps can create cool light effects in Photoshop.
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Create wide panoramas
and HDR images all in one!

f you are out and about doing landscape photography, there are times when

you are faced with some compositional and technical challenges that could
affect the quality and overall impact of your photos. One area that regularly
demands your attention is that of exposure and getting a beautifully balanced
tonal range. When trying to photograph scenes of very high contrast, that can
be a very tall order. A lot of photographers will employ the HDR (high dynamic
range) technique. This is where they will shoot the scene at three or more
different exposures, capturing a much larger range of tonal values that can
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BEFORE

be merged at

a later time on
the computer.
Great, but what
happens if you are also

tasked with shooting a very wide panoramic shot that cannot

be captured in one go? You would need to create a series of images where
you pan from left to right, capturing a series of narrower, overlapping slices
of the scene, then splicing those together into a wide-angle shot on your
computer. Now imagine trying to do a super-wide panorama in HDR as well?
How would you go about processing all those images and creating a viable
HDR panorama at the end?



HDR PANORAMAS

@ As luck would have it, Photoshop and its accompanying digital darkroom
- Camera Raw, have everything you need to be able to assemble the
multiple images and multiple exposures into one final image that you can process
as if it were an in-camera original shot taken out in the field.

JHOR pan 007.CR2 HDR pan 008.CR2 HDR pan 009.CR2

@ Each three shot HDR capture comprises one average exposure, one that
is underexposed to keep detall in the sky and one that is overexposed so
there is detall in the foreground. When merged and processed, it simulates an
image that has more tonal data similar to what the human eye sees.

Open
Open With
Open in Camera Raw...

Purge Cache for Selection
Edit Capture Time...

Revert Capture Time to Original
Copy

@ All the images will be selected. Now you can right-click any of the images
and choose Open in Camera Raw. This will open up Camera Raw and
depending on how you have your filmstrip positioned, it will display all the images
in your HDR panorama sequence down the left side or along the bottom.

@ Our example is a super-wide HDR shot that needs to be assembled and
processed. It is comprised of 5 x 3-shot HDR images where the camera
was panned left to right to capture a much wider area than could be captured
with one shot alone. So we have 15 images that need to be combined.

12022 View Stacks Label Tools

®Z

File G
Undo Move

Window Help

Cut

Copy
Paste
Duplicate

Select All
Deselect All
Invert Selection

Find...

Develop Settings

Edit Capture Time...

Revert Capture Time to Origi;al

@ The key to a successful merge is to work on all the images and apply all
the same adjustments at the same time. To do this, you can open Adobe
Bridge and navigate to where your images are stored. You can press Cmd + A to
select all of them, or choose Edit > Select All in the top menu bar.

@ Adobe Bridge 2022  File
®

Edit Image Layer Type Select Filter View

—N.
Copy Edit Settings #C
Copy Selected Edit Settings... 3C
Paste Edit Settings 8’V

Sync Settings...

Set Rating

Set Label

Set as Reject
Mark for Deletion

@ Right-click any one of your images and choose Select All (Cmd + A) from
the menu. This will select all 15 of the images so any changes made,

will be applied to all of them at the same time. Once you're happy all images are
highlighted, you can start the basic adjustments process.
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Color Grading

Optics

Geometry

Effects

Calibration

@ Since the images were taken on a Canon 5DMKS3 digital camera with a
16-35mm wide-angle lens, there will be some barrel distortion present
that Camera Raw can eliminate for you. Over in the main control panel on the

right, click on the Optics tab to reveal the corrections that can be made.

Fda5lE CUl oetungs gV |
Sync Settings... NS

Set Rating
Set Label
Set as Reject

Enhance...

Merge to HDR...
Merge to Panorama...
Merge to HDR Panorama... N

Filmstrip Orientation (shift-F)

@ You could opt to try and add a number of exposure adjustments at this
point, but it is actually at this moment, you can right-click an image over
in the filmstrip and choose the Merge to HDR Panorama option. Any adjustments
can easily be made once the HDR panorama has been created.

HDR PANORAMAS

v Optics

Profile

Remove chromatic aberration

q Use profile corrections

Setup Default

Lens Profile
ELG Canon

Model Canon EF 16-356mm /2.8 ... ~

@ If you click on both the Remove Chromatic Aberration and the Use Profile
Corrections buttons, it will asses your image and remove any optical
issues created by the lens used at the time of capture. It correctly identified the
lens that was used and removed the distortion.

Camera Raw

Merging HDR panorama preview...

Cancel

@ A word of warning here. As the process begins, it may take some time to
both merge the HDR sequences and then create the panoramic image
from all 15 images. Imagine if you captured a 7 x 5-shot HDR sequence. You
would now be waiting for 35 photos to be merged and a panorama created.

G As long as you have plenty of overlap between the shots, Camera Raw
should be able to identify anchor points and successfully stitch the
images together. It analyses each image and aligns them to make sure they are

@ At first the image may look a bit underwhelming. You have a very dark
foreground and a bright sky. Bear in mind that the image now contains
much more tonal information than just one single image alone. This extra data

as sharp as possible. When done, it will display a Merge Preview for you. just need to be coaxed out of the image for a perfect HDR image.
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[l:a Merge bracketed images to HDR panorama

Projection

© Sspherical
Cylindrical

Perspective

Boundary Warp
&

Fill Edges
(i) Projection options are not editable after the

@ If you look at the Merge Preview options, you have a number of tweaks

you can make before you commit to creating the final merged panorama.

The Projection option lets you choose if the image is mapped to a sphere, a
cylinder or is set to show near or far objects in a more extreme way.

Perspective

Boundary Warp
. Fill Edges

(@ Projection options are not editable after the
merge is completed.

Image Workflow
Apply Auto Settings

Auto Crop

@ Bracketed HDR panoramic merge creates HDR
images with Align Images on, and Deghost off. T
use different settings, merge HDR brackets first
and then combine the resulting HDR DNGs into a
panorama.

@ You can alter the Boundary Warp value by moving the slider to the
right. As you do, the image will be warped in an attempt to plug the
gap between the image and the blank areas left by the stitching and warping
process. We opted Warp 65 and clicking the Fill Edges button to fill the gap.

use different settings, merge HDR brackets first
and then combine the resulting HDR DNGs into a
panorama.

Cancel
Option-click to save result to the same folder as
the source images with default file naming.

Q Now you can click the Merge button and type a name for the result in
the Merge Result window. When done, your HDR, merged panorama
will appear on the screen. The auto settings have actually done a great job. The
highlights have been darkened and shadows eliminated for a balanced shot.

HDR PANORAMAS

Fill Edges

@ Projection options are not e|
merge is completed.

Image Workflow
Apply Auto Settings

Auto Crop

® Bracketed HDR panoramic me
images with Align Images on,
use different settings, merge |
and then combine the resulting
panorama.

@ Spherical is the default option and the most commonly used. Also on by
default is the Auto Crop feature, if you tum it off, you can see a preview
of the entire image and preview how the 5 segments were warped and stitched
together leaving gaps around the perimeter of the scene.

I

We now have the base image ready. The edges have been filled with

Content-Aware pixels. The only other option you may want to look at
is the Apply Auto Settings button. This will assess the image and apply some
default adjustments to get you started. One click and the image transforms!

@ If you look at the image information at the bottom of the screen, you will
see that the combined images now gives you a panorama that is 10025
pixels wide by 3240 pixels high and has a file size of 32.5MP. If you also look at
the Basic adjustments, you can see how the Auto settings altered them.
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HDR PANORAMAS

White balance Custom - v Light

Exposure
Temperature

‘[ Contrast
Tint oy ]

Highlights

H:230S5:61 L:0 Highlights Shadows
Exposure

Whites
2
Contrast Blacks
® o
/
®

Highlights
" 3

v Color
®
Shadows -~ ey Temperature

Whites E Tint
Blending

Blacks Balance

We were pretty happy with the auto results and made just a few simple We then clicked on the Masking button and added a Linear Gradient

adjustments to finish it off. We added more warmth to the image by (G). The gradient was added to the top of the image and dragged
increasing the Temperature up to 6500 and under the Colour Grading tab, we down to the horizon. We then used the Light controls to darken the sky a little
injected some blue into the shadows and yellow into the highlights. and used the Temperature slider to add just a shade more blue to it.
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Blacks

Texture
Clarity

Dehaze

Vibrance

Saturation

We tweaked the exposure just a little and then went down to the

Texture, Clarity and Dehaze sliders and increased Texture to bring
more detalil into the image, as well as increasing the Clarity to boost micro-
contrast. A little more Vibrance and Saturation completed the image.

HDR PANORAMAS

WWWWW

HDR pan FINAL.dng

@ Once complete, it’s just a case of clicking the Done button and
returning to Adobe Bridge. The newly created HDR panorama will be
visible and ready to be opened in Photoshop for any further image editing, or
opened in Camera Raw again and saved as a jpeg or other image format.

This is how you see
the bigger picture

Let Photoshop and Camera Raw transform your photos.

www.pclpublications.com

55



PS  CREATIVE PROJECT GUIDES

R '
We show you to key to beauty
retouching workflow for great skin

use of retouching and manipulation of body
shape. All we are looking to do is make our model’s skin

look as healthy and glowing as possible. We are going to use a technique
called frequency separation. Simply put, you break the base image down
into two components. One layer carries just colour and tonal information,
the other layer holds detail and texture. This means you can work on one,
without affecting the other. It’s a simple and effective method.

Btefore the advent of digital technology, it was the job of the makeup artist
0 get the skin looking perfect on set or in the studio. Now, thanks to
Photoshop you are the makeup artist. You can control exactly how you want
your model to look in the final image. As ever, there are numerous ways you
can go about retouching skin. Some techniques are very simple but do not
give natural results. Some take it to extremes and end up with their models
looking like mannequins. Of course, there has been much debate about the
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PERFECT PORTRAITS

mEdit Image Layer Type Select
New. *®

portrait.jpg

@ Let’s begin by firing up Photoshop and from the file menu selecting File
> Open. Navigate to where your images are stored. Our base image is a
jpeg file called ‘portrait’. If you double-click your image or click the Open button,
the image will open in Photoshop as a new document.

J’detall *

' colour

&\

@ Now we need to separate this image into its component elements for
this process to work properly. If you go to Layer > Duplicate Layer, or
hit Cmd + J on your keyboard, you can create a duplicate of the base image.
Name this new layer ‘colour’. Then create a second duplicate called ‘detail’.

Background

Lock: B ¢ & 1Y &

e\

o & 1 detail

2

(EECW Layer Type Select  Filter

Apply Image...

@ Next, make the ‘detail’ layer visible again by clicking the eyeball button
next to the thumbnail make sure it is the active layer. Go to Image >
Apply Image to open up the Apply Image window. This lets you blend two
images together for a range of effects.

image Size: 38.6M
Dimensions: 3000 px x 4500 px

Fit To: Original Size

Width: 3000 J  Pixels

Height: 4500 Pixels
Resolution: 200 Pixels/Inch
& Resample:  Preserve Details 2.0

Reduce Noise: a

Cancel

@ For your reference, the image is 3000 pixels wide x 4500 pixels

high. Throughout our tutorial we will be using settings and brushes
appropriate to an image of this size. If you are using images of different sizes,
your settings and brushes may need to scale to match your image dimensions.

Jra)

! color

4
Indicates layer visibility
. \’\

! Background

Q  100%

Radius: 26.0 Pixels

s

@ For the moment, turn off the visibility of the ‘detail’ and ‘Background’
layers, leaving the ‘color’ layer visible. Go to Filter > Blur > Gaussian
Blur and choose a Radius value that is just enough to blur out any sharp
details. A value of 25 pixels was just enough for this image.

Apply Image

Source: portrait.jpg
OK

Layer: color

Channel: RGB Invert Cancel

Target: portrait.jpg (detail, RGB) Preview

Blending: Subtract
Opacity: 100 % Scale: 2

Preserve Transparency Offset: 128

Mask...

@ Under Layer: select color and under Blending: choose the Subtract
option. This means the ‘detail’ layer and the ‘colour’ layer are blending
to create a desaturated image. Make sure Scale: is 2 and Offset: is 128 for
optimum results. Click OK to continue to the next step.
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@ The ‘detail’ layer has now changed after its blended integration with the @ Next, click on the Blend Mode panel and choose Linear Light from

‘colour’ layer below it. To remove all vestiges of colour, go to Image > the dropdown list. In combination, the ‘detail’ layer blending into the
Adjustments > Desaturate (Shift + Cmd + U). The image will now look like a blurred ‘colour’ layer below now looks like the original image except it now
greyscale image. This is where all the detail will be kept in this process. requires those two layers to achieve it.

Lock: ks

T
Sample ¥ Current Layer ||
LEET ‘ Crirrant W
L] _1_ Clone Stamp Tool |
“é Pattern Stamp Tool ™

45 px
&
Hardness: 0%
a

Q

? » B T
. - E. 250 126 300

@ For the next step, make sure the ‘detail’ layer is the only visible layer @ This is critical: make sure the Sample: panel is set to Current Layer.
and that it is currently active. Go to the toolbar and select the Clone You do not want what you are about to do next be influenced by any
Stamp Tool (S). Up in the Tool Options panel, click the Brush Presets button other layers. We are going to use the Clone Stamp Tool to copy and paste
and select a brush of about 45 pixels and Hardness 0%. areas of clean, unblemished, skin onto areas we want to look just as clean.
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Target area

Sampled area

Target area
is covered by
sampled area

Sampled area

Q Pick your first blemish. Find an area of clean skin next to it and place @ This is the basis of clone stamping. Now you can select clean areas

your cursor over it. Press the Alt key and left-click that clean area. You next to each blemish and paste them over the top of each target spot
have just sampled an area of clean skin. Move your cursor over the target to remove them. When cloning, take care not to overdo it, and watch out for
blemish and left-click to paste the clean sampled area over the top. tell-tale repeating patterns that signal incorrect use of the clone stamp tool.

@ Because you are cloning skin on top of skin, this technique avoids @ Click on the eyeball icon on the ‘colour’ layer to make it visible again
problems that result in loss of detail or noticeable blurring of areas and you should now be able to view the fruits of your labours. The
that have been retouched. With a little patience and care, your subject’s skin cleaned up ‘detail’ layer is blended back into the ‘colour’ layer below and the
should look noticeably fresh and clean, ready for the next step. result is that you now have a subject with perfect skin.
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@ At this point you could sit back and conclude that your work is done,
but there is another trick you can employ to enhance this portrait
image still further. You may notice that the subject’s skin has shiny hotspots
on it. With a little attention, this can be removed quite easily.

@ Your Lasso Tool cursor will have a small plus symbol (+) next to it
to indicates that you can add additional selections to the ones you
already have. We worked our way around the face, picking out areas that
looked little shiny and were in need of attention.
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\ Background

@ Make sure the ‘colour’ layer is active and then go to the toolbar and
select the Lasso Tool (L). Use this tool to drag a selection around the
shiny area of the forehead. If you need to add more areas to this selection, go
to the Tool Options bar and click the Add to Selection button.

Image  Layer

Feather: 0 px

or, RGB/8*) *

Editin Quick Mask Mode

Feather Radius: 45 pixels

Apply effect at canvas bounds

When you have all the areas that require some attention selected, go

to Select > Modify > Feather (Shift + F6). This panel lets you feather
the edge of the selections you've made. For the size image we’re working
with, a radius of 45 should work just great. Click OK to continue.




Select i 3D View Plugins

Filter Gallery
Convert for Smart Filters
Neural Filters...

Filter Gallery...
Adaptive Wide Angle...
Camera Raw Filter...
Lens Correction...
Liquify...

Vanishing Point...

3D

Blur Gallery
Distort
Noise
Pixelate
Render
Sharpen
Stylize

VVVVVVVAAY

even more.

pores, details and not like a smooth shop dummy.

Create a flawless

complexion

Now you have the key to perfect skin.

Window Help

@ The selections will be softened ready for the next step. Go to Filter > Blur
> Gaussian Blur to bring up a blur panel. Remember that you are working
on the ‘colour’ layer that is already blurred, but you can blur these specific areas

PERFECT PORTRAITS

Gaussian Blur

oK
Cancel

Preview

Average Q 100% Q
Blur . Radius: 65
Blur More
Box Blur...

Pixels

G 3
Lens Blur...
Motion Blur...
Radial Blur...

@ In the Gaussian Blur panel, choose a Radius value that blurs those areas
of skin even more and is just enough to reduce the amount of shine on
the subject’s skin. IF you overdo it, it will look very obviously blurred. In this case,
a value of 65 pixels was enough to soften the shiny skin areas.

9 Now you can sit back and take in the work you've done to this
portrait. The skin now looks like it has had the attention of a good
makeup artist. The blemishes are gone, but the skin still looks like skin with
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THE MIDAS TOUCH

Select Filt
#N

Image Layer Type

@ Let’s begin by opening Photoshop and going to File > Open, or
pressing Cmd + O to open a new image. Our chosen example is of
a simple marble statue that we are going to turn into gold. Double-click the
image or press Open to bring it into Photoshop as a new document.

™)

x 4000 px

Pixels
Height: 4000 Pixels
300 Pixels/Inch
2 Resample: ~ Preserve Details 2.0

Reduce Noise: & 0

Cancel ( N OK

@ The image we are using is 2740 pixels wide by 4000 pixels high. Any
brush sizes and adjustment values added are based on an image of
this size. If you are working on a project of a different size, bear this in mind
as you may have to alter values to accommodate the different dimensions.

Layer Type ele Filter 3D View Plugins Window Help

@ Next we’re going to remove the statue from her background. As we
mentioned, since the statue has a nice clean edge which is easily
visible against the background, you can go to Select > Subject and let
Photoshop do all the hard work for you and make a selection of the statue.

@ The image has a plain background which actually is helpful to us since
it creates a nice clean edge between the statue and her background.

Selecting the statue will be much easier because of this. It's worth taking this
into account when choosing your own subjects for this effect.

lock: B  «&» DX @  Fill: 100%

K3

o N statue
Background

@ It’s always a good idea to start a project by creating a duplicate of your
base image. This means that if all easel fails, you still have your original
which will remain untouched and unaffected. Simply press Cmd + J to create

a duplicate layer. We named our new layer ‘statue’.

Deselect

Select Inverse
Feather...

Select and Mask...

Save Selection...
Make Work Path...

Layer Via Cut
New Layer...

Conn Tommafasm

@ You'll see the black and white dotted lines of the selection appear
(marching ants) and you can right-click inside the selection and
choose Layer Via Copy from the context menu that appears. This will select
all pixels within the active selection and copy them to a new layer.
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Layer 1

Background

@ The cut out of the statue will appear on a new layer called ‘Layer 1°.
You can rename it if you like. Layer 1 is what we will work with to
create our gold effect. For the moment, click on the visibility icons of the other
layers (the eyeball icon) so they are invisible.

Vibrance...
Hue/Saturation...
Color Balance... -
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

x O @ m i}

Create new fill or adjustment layer

Invert
Posterize...
Threshold...
Gradient Map...
Selective Color...

@ Make sure ‘Layer 1’ is selected and go back to the layer options panel
and click Create New Fill or Adjustment Layer again. Choose Hue/
Saturation. A new layer called Hue/Saturation 1 will be added above the
statue cut out. We want to make a very simple change to the statue.

Create new fill or adjustment layer

G Next, we need to begin to apply a shine and lustre to the statue that
mimics the look of metal. There are various ways to do this with
multiple layers, but there is also a nice quick method. Go to the layer options
panel, click Create New Fill or Adjustment Layer and choose Curves.
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Layer 1

o |7_|3
L

Color Fill 1

statue

Background

@ For clarity while working on the cut out, we went to the layer options
panel and clicked Create New Fill or Adjustment Layer and added a
Solid Color adjustment Layer. Make sure it is below the ‘Layer 1’ cut out of
the statue. We made the Color Fill a strong blue to help the statue stand out.

Preset: Custom

o

N Master

Hue:

Adjustments

Saturation:
Add an adjustment

LT;"htness .
0: wi 56 P2

@ In the properties panel for the Hue/Saturation 1 layer, click on the Clip
To Layer button. This will ensure that any adjustments will only affect
whatever is directly beneath this layer in the stack. Push the Saturation slider
fully to the left to completely desaturate the statue.

Adjustments

Add an adjustment

Layers Paths

Q Kind

Normal

Input: 211 Output: 143

@ Make sure Curves 1 is clipped like the Hue/Saturation layer so it only
affects the cut out image below. Then click the curve to add points

which you can drag to create a sawtooth set of curves like the example
shown. This adjustment should create a chrome effect on your image.



Normal Opacity: 100% e

Lock:

EEH DX color Lookup

(ELIN ™  Load 3D LUT...
Other
Abstract

Device Link JFAGTAEES

€2 Dither

Fuji ETERNA 250D Fuji 3510 (by Adobe)
Fuji ETERNA 250D Kodak 2395 (by Adol
Fuji F125 Kodak 2393 (by Adobe).cube
Fuji F125 Kodak 2395 (by Adobe).cube
Fuji REALA 500D Kodak 2393 (by Adobe
FuturisticBleak.3DL

HorrorBlue.3DL

Kodak 5206 Fuji 3510 (by Adobe).cube
Kodak 5218 Kodak 2383 (by Adobe).cut
Kodak 5218 Kodak 2395 (by Adobe).cut
LateSunsat aDL

o [ Laer1
{r}l Color Fill 1
=

@ Next we need to turn the chrome effect to gold. Click the Create New
Fill or Adjustment Layer button again and choose Color Lookup and
make sure that this adjustment is also clipped to the cut out below it. Now
choose the 3DLUT preset EdgyAmber.3DL and watch your image transform.

Normal v Opacity: 100%

Lock: B8 ¢/ 14 @

[ ]

highlights

v Normal
Dissolve

Opacity: 100%

Fill: 100%
Fill: 100% v

Darken

Multiply

Color Burn

Linear Burn

Darker Color

Lighten

Screen

Color Dodge
Linear Dodge (Add)

Color Lookup 1

Curves 1

Curves 1

Hue/Saturation

@ Next, add a new layer to the very top of the layer stack and name it
‘Highlights’. Go to the Blend Mode options menu and choose Overlay.
We want to add some lovely specular highlights that will really make the gold
shine, but we need a mask in the shape of the cut out statue.

Layers Paths

HeTno ®

v Opacity: 100%

Q Kind

Overlay
Lock: B ¢/ b TV &

)

Fill: 100% ~

highlights

Color Lookup 1

@ A mask in the shape of the statue is added to the Highlights layer.
All this does is let you paint anywhere on the Highlights layer, but
brushstrokes will only be visible in the area of the mask that is white. Any
other areas in black will conceal pixels on the layer.

THE MIDAS TOUCH

I} curves

pt:  Custom

RGB

Input: 201 Output: 220

@ The preset colours the cut out to create a very nice facsimile of gold.
At this point, you can return to the Curves 1 properties and tweak the
settings to get an even nicer gold effect. A little extra contrast seems to really
get that gold colour to punch right out at you.

Lock: B /b I @

]

Fill: 100%

Blending Options...
Edit Adjustment...

highlights

Add Transparency Mas
Subtract Transparency
Intersect Transparency

No Thumbnails

Small Thumbnails

Medium Thumbnails
v Large Thumbnails

Add layer mask

Clip Thumbnails to Lay
v Clip Thumbnails to Doc

Tl aie Aalan

@ Click on Layer 1 which contains the cut out statue and right-click it
and choose Select Pixels from the menu. This creates a selection in
the outline of the statue. Click back on the Highlights layer to make it active
and click Add Layer Mask in the Layer Options panel.

500 hogss N

Size: 500 px

Hardness: 0%

@
S

¢ Pencil Tool ™ B
n;‘/ Color Replacement Tool B
4,/ Mixer Brush Tool B

= ¢ Brush Tool B

L
...eooaoo..

» ® »
3
-

4
|
»
»
@ Go to the toolbar and select the Brush Tool (B). Choose of soft brush
of around 250-500 pixels and make sure the Foreground Colour is set
to white. If you press D, you can set the colours to their defaults of black and
white and use X to toggle which is the foreground colour.
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eTHD
+~ Opacity: 100%
ock: ,/ & t‘l a

fa)

Fill: 100%

highlights

@ Make sure the Highlights layer is active and that you have the layer
thumbnail selected and not the mask layer thumbnail. Using the soft
white brush you chose, start to dab areas of white in places where you would
like to see a nice strong highlight appearing on the statue.

We worked our way around the statue, adding bright highlights to all

the areas we felt would be reflecting a bright light source. Her face,
arms, fingers, hair and dress were all treated to some brush strokes to really
start the sell the idea of her being made of solid gold.

9 midas touch

L3

We replaced the blue fill background for something a little more

visually appealing. We opened a stone image in Photoshop called and
then copied and pasted it into the active document we were working on. This
new layer was placed directly underneath the Gold group folder.
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@ Since the Highlight’s Blend Mode is set to Overlay, the white brush
marks create little hot spots on the gold coloured figure. The pixels are
brightened but not simply painted white. This means you can now add brush
strokes anywhere on that layer to brighten the gold metal effect below.

Overlay Opacity: 100% Q Kind ] " T n m

~ Opacity: 100%

~a

Lock 8  Fik00% -

Lo
L

8 Color Lookup 1

Pass Through

Fill: 100%

o
Curves 1

Color Fill 1

Hue/Saturation 1

Color Fill

e For the sake of good housekeeping, since the number of layers was
starting to increase, we clicked the Highlights layer, held the shift key
and clicked on Layer 1 to select them all. While selected, clicking Create New
Group, adds them to a new Group folder we named ‘Gold’.

Pass Through Stroke

Lock: Inner Shadow

T e Inner Glow
© * Satin

Color Overlay
Gradient Overlay
Pattern Overlay
Outer Glow

J &

2 Drop Shadow I\

@ One final thing we wanted to add was a hint of a shadow behind the
gold statue. Double-click the Gold group folder to open up the Layer
Style properties panel. In the Styles list on the left, choose the Drop Shadow
option at the bottom. We chose black with a Multiply Blend mode.



Styles
Blending Options
Bevel & Emboss
Contour
Texture
Stroke
Inner Shadow
Inner Glow
Satin
Color Overlay
Gradient Overlay
Pattern Overlay
Outer Glow

Drop Shadow

Layer Style

Drop Shadow
Structure

Blend Mode:  Multiply v
Opacity: & 60 %
— \
Angle:( ¢ | 65 i Use Global Light

Distance: & 500 px
Spread: & 0 %
Size: 62 pX

Quality
Contour: 'v Anti-aliased
Noise: & 0 %

[ Layer Knocks Out Drop Shadow
Make Default Reset to Default

The Opacity was set at 60%, Distance was 500px and Size 62px.

While this panel is active, you can actually click and drag the shadow
around with your cursor if you prefer. We finally settled upon a shadow on the
statue’s left side as if there was a light source to the right and above.

This is how
you strike gold

An effective and visually stunning technique.

THE MIDAS TOUCH

/,'\{i{@@' m

With those final adjustments, your statue’s transformation from marble

to solid gold is complete. This technique can be used on many
subjects, just remember to choose ones that can easily be removed from
their backgrounds. So now you know. What else deserves the Midas Touch?
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PS CREATIVE PROJECTGUIDES ¢ ENHANCING YOUR PHOTOS

Photos

A few simple adjustments
can make all the difference

ave you ever been out with your camera, taking shots of some

beautiful scene? It’s sunrise down by the water’s edge. The light is
amazing, the clouds are well defined and lit by the rising sun, there is a
glow along the horizon and some cool reflections in the wet sand at your
feet. You compose a strong yet simple shot and click off a few frames.
When you get home and download them to your computer, you open
them up and are surprised how different the images look to how it was
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in real life. The

images are a bit
washed out, the
colours seem

a little weak. Did you get your camera settings

wrong? There’s every chance you didn’t. Sometimes what you see with
your own eyes is not how the camera will interpret it. Your eyes have
greater dynamic range than any sensor and they see more tonal variations.
Don’t worry though, with a few simple steps, you can take that image and
enhance to not only match, but surpass, the conditions present when you
took the shot. Adding more detail, contrast and saturation is referred to as
making them ‘pop’. Here’s how you can make your own images ‘pop’.




ENHANCING YOUR PHOTOS

@ Our example is a moody evening hilltop chapel image. Although the
exposure is a little off, it should be quite recoverable because of the
leeway offered by the Raw file. The sky is a little bit overexposed but you’ll be
surprised what you can do with it.

Curve

=

Edit (E)
Detail

Color Mixer

Color Grading
1/250s

A Optics [\
B&W o

Geometry

@ The image will open in Camera Raw, ready for editing. One of the first
things to do is to click on Edit (E) in the toolbar and then choose the
Optics panel. When you click it, the Optics panel will expand showing you all
the available options for lens correction.

Profile  Adobe Color

v Basic
White balance  As Shot

Temperature

Tint

Exposure
Contrast
Highlights
Shadows
Whites

Blacks

@ Next, click on the Basic tab. This is where the majority of the required
adjustments can be made to your image. Things like Temperature,
Tint, Exposure, Contrast, Saturation and Highlights and Shadows can be
altered here.

Content

LS
Purge Cache for Selection

Edit Capture Time...
Revert Capture Time to Original

Duplicate
Move to Trash
Move to

Copy to

Place

enhancing your photos.dng

Reveal in Finder

@ Our example is shown here in Adobe Bridge which is the application
designed to manage, catalogue and keyword your image library. Since
this is a Raw file, we can go ahead and open it up in Camera Raw, by right-
clicking on it and choosing Open In Camera Raw.

v Optics

Profile

Remove chromatic aberration

Use profile corrections

Setup Default

Lens Profile
Make Tamron

Model TAMRON SP 15-30mm F2... ~

@ Profile Corrections assesses what equipment has been used to
capture the image and removes any lens distortion from the Tamron
15-830mm lens that was used in this example, as well as any purple/green
fringing that lenses can sometimes produce.

Exposure

Contrast
Highlights
Shadows
Whites

Blacks

Texture

Clarity

Dehaze

Vibrance

Saturation

We’ve made some simple changes to the picture. The Highlights and

Whites have been reduced to keep detail in the bright areas of the
clouds and the Shadows and Blacks have been lightened. Texture, Clarity,
Dehaze, Vibrance and Saturation have been increased.
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ENHANCING YOUR PHOTOS

v Light

Exposure

IS0 31 15-30@15 mm fim 1/250s #  Contrast

Highlights
Create New Mask = Shadows

Whites

]_ Select Subject h Ehecky

Select Sky - " ‘ v Color

Temperature

./ Brush
(] Linear Gradient 1 (
hﬁl‘ Use fine adjustment
@ The next thing that would be a good improvement to the shot is to With the Linear Gradient chosen, click and drag from the top of the
make the sky stronger at the top of the frame. Go to the toolbar and picture to a point just below the horizon. The values for the graduated
click the Masking button and choose the Linear Gradient option. Be aware filter are zeroed out at first so there is no apparent change. This is handy,
that if a sky is too bright and burnt out, this effect may not work very well. since we can demonstrate the effect the adjustments make.

w Color
Temperature

Tint

When using the Linear Gradient, the start point which is displayed When you use the grad filter, its properties will be displayed on the

in red will apply the effect at 100 per cent opacity. The effect then right of the screen. We started by altering the Temperature slider to
gradually fades to zero opacity at the end point, which is displayed in white. -30 at this point in the edit and the Tint value was changed to +30 to help
You can think of this as a digital version of a filter used on a camera. add more depth to the colours in the sky and clouds.

Exposure

Saturation

Contrast
Color

Highlights

v Effects

. Texture
Shadows ot

Clarity

Whites Dehaze

Blacks

v Detail

Sharpness

We dropped Exposure to -1.70 Contrast was increased to +55 to give @ The amount of Texture and Clarity was also boosted quite a bit to

it a little more punch. At this point in the processing stage, Highlights +40 and +25 respectively, to add midtone contrast to the clouds and
were -15 to reclaim some detail in the brightest parts. Shadows were +10 Dehaze was left unaltered, but Saturation was left at 0. The sky is darker now,
and Whites were left at O and Blacks -10. and the clouds have more colour, definition and contrast.
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© Radial Gradient
| @ Color Range
+ Luminance Range

Depth Range

(2 Learn more about Masking...

@ You can add more graduated effects to the foreground by clicking
Create New Mask and clicking on Linear Gradient again. The new
gradient will have all its adjustment parameters at zero, ready for you to begin
adding them to suit your preference.

(@ Learn more about Masking...

Contrast

@ You can also make more targeted adjustments using the Brush (K) to
paint adjustments onto your image. All the parameters you can adjust
can be seen in the properties panel. You can alter the Size, Feather, Flow and
Density in the properties panel as well.

R:94 G:129 B:190
% Create New Mask

- Mask 4
o|#| Brush1
1S0 31 15-30@156 mm fim 1/250s

y Brush e==
. Mask 2

Mask 1

Show Overlay (auto)

@ Each Gradient or Brush you add can be clicked on and the values
tweaked at any time. We went back to the Linear Gradient (G) and
clicked on the top grad and decreased the Exposure value a little more and
boosted the cool tones.

Exposure

Contrast

Highlights

Shadows

Whites

ELS

v Color
Temperature

Tint

Use fine adjustment

With the new grad active, you can alter all the settings until you have

something you like. We've altered values to brighten the foreground
and altered the Temperature and Tint values to make the ground a little more
brown. Texture and Clarity has also been boosted.

Adjustment Preset None ~

v Light
Exposure
Contrast
Highlights
Shadows
Whites

Blacks

v Color
Temperature

Tint

With the adjustment brush applied to the clouds, you can set about

altering the properties if you wish. We've made the brightest areas of
the clouds warmer and boosted the Exposure, Highlights and Whites to bring
out the light tones in the clouds without losing detail.

@ The edits are coming along nicely. The image is more tonally balanced
and enhances the moody look that was present at the time of
shooting. The colour temperature has been increased for warmer tones and
the clouds have more detail and contrast.
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1. Select Subject
% Select Sky

# Brush
& Linear Gradient
® Radial Gradient

@ Color Range
¢ Luminance Range
Depth Range

Show Overla;

(3 Learn more about Masking...

m Contrast

Highlights
Shadows
Whites

Blacks

@ Next, we want to boost the colours of the horizon a little more using
the Radial Gradient (J). This has been amalgamated with the Linear

and Brush filters and behaves like the Linear Gradient, but its effect is circular/

elliptical rather than a straight line.

‘-&.a_.:‘ h““’*&;

e If you wish, you can click on the centre pin of the filter and move it
around to any part of the picture without any issue. After trying a few
positions we've just placed it on the horizon where the sun is lighting up the
sky and the land in front of the chapel.

- _.*
Exposure

» Contrast

v Light

“"

Highlights
Shadows
Whites

Blacks

v Color
Temperature

Tint

@ You can also alter the filter’s other properties to further amend the

quality, colour and brightness of the effect to your taste. We've altered
Exposure to -0.15 and Temperature to +10. Remember that you can go back

into this adjustment and alter it at any time.
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With the Radial Gradient selected, click and drag out an ellipse

along the centre of the horizon just above the line of distant hills. The
properties start at zero by default again, so we are able to demonstrate the
changes as we make them.

Use fine adjustment

Saturation

v Effects

Texture

Clarity

@ To give the image even more of a glow, we want to warm up the
horizon. You can actually colour the filter by clicking on the Hue selector
from the Radial Gradient properties on the right of the screen and selecting a
tint that suits the scene best. You can boost the Saturation if needed.

v Effects

Grain
£

Vignetting

Style Highlight Priority

Midpoint

Vignetting
g g Roundness

Feather

Highlights

@ One final and optional adjustment is to add a small amount

of vignette to the picture. If you go to the Effects panel add

Vignetting to darken the edges of the photo. We’ve made the Amount

-15, Midpoint 50 and Feather 60.




ENHANCING YOUR PHOTOS

Exposure

Contrast

Highlights

&
Shadows

Whites = = -
)ly changes and dismiss dialog without
Blacks opening image.

Texture
Clarity

Dehaze

@ Back in the Basic panel, we’ve made some final edits to the @ You can just click on the Done button and apply all the adjustments
image, boosting Exposure a little, lifting the Vibrance and you made non-destructively to the file. When you do, the image
Saturation and increasing the strength of the Whites. We also made a will show the changes made along with small icons in the top right of the

crop of the image. Our adjustments for this image are now complete. thumbnail to indicate it has adjustments and crops attached.

Improve your
landscapes

Great images created in mere minutes!
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Realistically transform white
into any other colour

ne of the many techniques that Photoshop allows us, the digital

artist, to do, is to manipulate colour and tone. Changing the colour
of an object to a totally different colour is not too hard, but to do it in a
realistic way can be a bit more challenging. The complexity increases
when your original colour is white. Imagine trying to change a white
shirt into a black one. How would you even do that and make it look
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-

convincing? Well, this tutorial aims
to show you a relatively easy way to convert

a white object with shadows and highlights and convert its

colour into any other colour and still look great. We also take it a step
further and convert the white object to black. In our example, we have
a studio portrait shot where the subject is wearing a plain white shirt
which we want to be any other colour than that. Let’s get into it.



WHITE TO ANY COLOUR

@ Fire up your copy of Photoshop and go to File > Open (Cmd + O) and
navigate to where you have stored your example that you want to
convert. As we mentioned, our example is a fashion model in a studio setup
wearing blue jeans and a white shirt. The shirt is our focus in this tutorial.

@ Since the shirt is the subject of our tutorial, the first thing we need
to do is to create a selection of it. This can be achieved in a number
ways. Feel free to use whatever selection method you prefer. Choose the
Lasso Tool, Pen Tool, Magic Wand, it’s entirely up to you.

g e

Image Size:
Dimensions:

Fit To:

53.8M
3540 px x 5310 px

Original Size

Width: 3540 Pixels
Height: 5310 X Pixels

Set the document height |

Preserve Details 2.0

Resolution: 300

£ Resample:

Reduce Noise: &

Cancel

@ Our particular document is 3540 pixels wide by 5310 pixels high. Any
brushes and adjustment values used are set according to this size of
image. If you are working with an image that is a different size, be aware that
you may need to alter your values to suit your image size.

70 ¥
» whitejpg @ 53.9% (RGB/8)

{"s? Quick Selection Tool \W

#* Magic Wand Tool W
r} Object Selection Tool W

@ Since the shirt is quite well-defined, we opted to use the Quick
Selection Tool (W). It was then a case of dragging the brush around
the perimeter of the shirt, adding to the selection as you go. Keep adding any
areas the brush misses until it is all selected with marching ants.

@ If you have any problem areas that the Quick Selection Tool cannot
cope with, you can always switch to the Lasso Tool and click the
Add To Selection button in the Tool Options panel to add areas of shirt to the
selection or click Subtract From Selection to do the opposite.

@ Spend some time getting the selection as accurate as you can, but
don’t worry if it isn’t pixel perfect since, in the following steps, there
will be ways you can refine your initial selection area if you need them. Once
you have your selection ready, you can proceed to the next step.
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Color Picker (Solid Color)

e

( oKk )

Cancel

- ®
Add to Swatches
O

Solid Color... " current
Gradient... ’ Color Libraries
Pattern...

. : 350 ° L 49
Brightness/Contrast... S: 82 % : 67
Levels... L’Q : 85 % : 45
Curves...

Background ;218 ;8
Exposure... g

39 M: 98
Vibrance... Only Web Colors : 44 95

5d da272¢ K: 1

@ Go to the Layer Options panel and click on Create New Fill or @ In the Solid Color Color Picker, choose a colour that you want to use
Adjustment Layer. Choose Solid Color from the menu. This will add a to replace the white shirt. We have chosen a bright red colour to begin
masked Color Fill 1 adjustment layer above your main image in the shape of with. Since this is a non-destructive adjustment layer, you can come back to
your selection. Double-click the Color Fill 1 thumbnail to open its properties. this at any time and alter the colour to something else if required.

Background

@ At the moment, the red colour is just an opaque blob, with no detall @ As we mentioned, you can alter the colour of the fill at any time by
in it whatsoever. Keep the Color Fill 1 layer active and go the Blend double-clicking the thumbnail and going tot he Color Picker and
Mode panel and change it from Normal to Multiply. Now, you will be able to selecting a new colour. We went back in and chose a blue colour this time,
see the darker tones of the shirt below showing through into the red colour. but we couldn’t help noticing that the colours still looked a little flat.

$Ooa Fill: 100% oa Fill: 100%

o 8 1’7.—‘ Group 1

L | -

Curves 1

~ = Group1 ™)

Curves 1 23] ‘ Curves
" - &
@ t 1 [—

| T
' Color Fill 7 2 ‘ Color H

=L

/ Background

Color Fill 1

Background

We reckoned that adding Curves adjustments would do the trick, but @ Now, you can simply drag the mask from the Color Fill 1 layer and

realised each new adjustment would need its own mask so only the drop it onto the Group 1 tab. All subsequent adjustment layers can
shirt was affected. Rather than multiple masks for each layer, we selected be put in this Group and they all share the same mask. This saves a bit of
what we currently had and created a new group Folder called Group 1. messing around and the need to create multiple masks of the same thing.
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Fill: 100% ~

e

‘ Group 1

Curves 1

@ So now Group 1 currently consists of the Color Fill 1 layer and a
Curves 1 layer we have yet to adjust. Double-click Curves 1 to open
the Properties panel. We want to use this adjustment to add a little more
contrast and punch to the blue colour and the shirt.

@ If you double-click the Color Fill 1 layer and go to the Color Picker
again, choosing solid black just doesn’t look right. The truth is that
absolute black doesn’t really allow any detail to show through. You're better
off choosing a dark grey which looks more authentic anyway.

Preset: Custom
o
od

Preset: Default

&

.

3
V7

Output: Input: 45 Output: 232

G Double-click the Curves 2 layer thumbnail to open its Properties panel.
Click on the curve down in the shadows and drag it up vertically near
the top as shown. The shirt will appear to turn light grey, but we can now
adjust its Layer style to make it look much better.

Properties -
A curves . '

Preset: Custom

Adjustments
Add an adjustment
¥ il PV
EHes e, O E
OE=ExO
-EmeTnORH *
~ Opacity: 100%

Soa

Input: 183 Output: 188

Fill: 100% ~

o vl ‘

Group 1

@ Altering the curve as shown to a flat s-curve increases the dark
areas and brightens the highlight areas for a better looking result.
That’s great, but what happens if you want a really dark colour? In fact, what
happens if you want the darkest colour of all - black?

S Doa

Fill: 100% -

o-vmg
rr—L
L ]

Group 1
Curves 2
Curves 1

‘ Color Fill 1

@ The black shirt looks ok, but it could do with more enhancement to
show more highlights and detail. That’s not a problem. If you go to the
Layer Options panel again and click Create New Fill or Adjustment Layer and
add a new Curves 2 adjustment layer above your current layers.

1
L 2

Blend If: Gray

This Layer: 0

Underlying Layer: 29

255
— |
o

255
|
o

N
@ Double-click the Curves 2 layer (to the right of the layer mask

thumbnail. This opens up the Layer Style panel. We will be working
in the Blend If section. Click and drag the left-most Underlying Layer slider
towards the right and notice how black starts to bleed through.
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Vector Mask Hides Effects

Blend If: Gray -~
This Layer: 255
B
&

29 | 42 255

Underlying Layer:

s

Styas
Siending Options
Bevel & Emboss

@ The current blend is looking quite harsh but if you press Alt and
click the slider, you can break it in half and drag the right half further
towards the right. As you do, you will see the tones change to more subtle
dark greys. Tweak the two halves of the slider to suit your taste.

Blend If: Gray -

This Layer: 255
B |
&
47 | 1256 255
B
'
3

|

Underlying Layer:

Pattern Overlay Bendit: Gray -

Outer Thistayst: 0

\ Drop Shadow

.

Undorying Layor: 47 / 125

@ Double-click to the right of the Curves 3 layer to open the Layer Style
panel again. Click on the left-most Underlying Layer slider and drag

it towards the right and split it to refine the blend. You should notice that the
shirt has more contrast and a appears a little shinier.
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Properties

54 DX curves

>

Preset: Custom

Adjustments

mm = A

Add an adjustment
0w 57 P 7
HAe O E
BExE

B &

Layers Paths
QKind EeTHnR "
Normal ~ Opacity: 100% -

Lock: S Ooa

Input: 49  Output: 220

Fill: 100% ~

o

> ]

o v ' Group 1

F 1
L

®

Curves 2

@ You could sit back now and call it done, but what happens if you want
just a little more shine to the black shirt? Go to the Layer Options
panel and add a third Curves adjustment layer. Alter the curve by dragging
the shadows vertically like you did in the last step.

Only Web Colors

@ Now that you have all these adjustments set up for a darker and shinier
look, you can go back to the Color Fill 1 layer, open its properties and
choose any dark colour to get the same feel across a broad range of dark
colours that look a bit like silk because of the range of highlights.




WHITE TO ANY COLOUR

o v ' Group 1

Curves 3

Curves 2

[
i

Color Fill 1

@ Bear in mind that if you want to use lighter colours at any time, the
current setup of adjustments may not work so well. If you want to go
back to a light blue for instance, simply choose the new lighter colour and
turn off the Curves 2 and Curves 3 adjustment layers if required.

Show your
true colours

Simple effects for maximum results.

We took the time to try a few colours to see how well the technique

holds up. We were happy with the results and had a range of colours
from yellow, blue, dark blue, purple and black that all came out really well.
Bear in mind certain colours may require tweaks of the Curves layers.
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Inside
the Edit

Have you ever happened across photos or
examples of digital art and wondered how it was
done? The truth is, the ability to be a great digital
artist is within us all thanks to Photoshop and its
host of tools and techniques. This section unpicks a
number of artistic creations and gives you a quick
low-down on how each one was accomplished.
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This rocky¥stack prbvideé the blinth
for the girl to-stand on. It'has been
cut out; stretched and flipped.

-
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Luckily, this image of a fish came
supplied as a transparent PNG so the
cutting out had already been done.

.

INSIDETHEEDIT . [P'§
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The sky in the base image was a
bit bland, so an additional image of
clouds was blended in.

over=painted with spatter brushes of
larfeolour to the water to create
h'spray. To.make it a non- -

dit, you-can 6ver-paint
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. Combine
Create

UN,ng your imagination, Photoshop, free
ets from image shari?beites and a bunch 02
yyers, you can put together compositions
f amazing complexity. Of course}f you

to be a big\of a photographer, you can shoot your
own bespoke content not seen elsewhere.

This simple bird image was reversed
out and blended into the main image
using ?he screen blend mode.

Your image elements do not have to
be real photos, you can use 3D digital
renders too. Choose your shark!

—(
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INSIDE THE EDIT

Everyday creatures can take on new
meaning with something as simple
as a change of scale.

_L e’s no reaso
;ﬁ_y@ oWn famllyhéan’t be the stars of,
your edits. o\

. 7 , WLis
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Get
Inspired

The most commonplace images,
be they photos of your family, O
snaps taken during a woodland 3
walk, or assets procured on the
web, can all be combined to let Photoshop
do what it does best. When it comes
to adding elements together into new
compositions, Photoshop’s layer-based
system makes the process easy.

i
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s 3

uses a couple of elements but is surre
spooky and can be put together in 3C

A photographer has made this

moody image available on Pixabay
and has much promise for an edit.
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INSIDE THE EDIT

Images
“thatPop &

.
A few simple photographi d illustrative -
05 components from image s Q sites
like Pixabay or Deviant Art arﬁa little
|mag|nat|on can lead to eye-opening art.
Let us show you how Photoshop can unlock your
creative power. B (@)
— - s
- .
",
The ink blot images are merged together and mirrored. Since they are black Ad
and white, it is easy to select their outline and use it to create a mask that
can reveal the face through the abstract background.
v
A
The
background
eis
an abstract
creation
through which .
the portrait
gof the girl can

appear, thanks
to the mask
created from
the ink blots
shown above.
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Glossary

Active layer
The layer currently selected in the Layers panel.

Adjustment layer

A layer that lets you apply colour and tonal
adjustments to your image without permanently
changing pixel values. Use adjustment layers to
experiment with colour and colour fones. You can
think of an adjustment layer as a veil through which
the underlying layers are seen.

Adobe RGB

The RGB colour space profile created by Adobe
Systems, Incorporated. It provides a large gamut of
colours. (See also RGB.)

Aliasing

The jagged edges seen at the edges of diagonal
lines, arcs, and so on, caused by pixels lining up in a
saw-tooth pattern.

Alpha channels

Masks, which let you manipulate, isolate, and protect
specific parts of an image. In Photoshop, alpha
channels are called saved selections. To save an alpha
channel, choose Select > Save Selection. To load an
alpha channel, choose Select > Load Selection.

Anti-aliasing
The smoothing of jagged edges in digital images by
averaging the colours of the pixels at a boundary.

Artefact

Any unexpected and undesired change to a digital
image caused by incorrect settings or faulty
processing. Examples include blooming, moiré,
sharpening, and noise.

Aspect ratio
The ratio of an image’s width to its height. It is used
to defermine how an image fits on a page or monitor.

Background layer

The bottom-most layer in an image, usually
containing the image data. The Background layer
is always locked. If you want to change its stacking
order, blending mode, or opacity, you must first
convert it to a regular layer.

Background

Backlight
Light coming from a source behind the subject.

Batch processing
Performing one or more tasks to a group of files at
the same time.

Bit depth

The number of colours used to represent a pixel in
animage. A 1-bit image is black and white; an 8-bit
image can have 256 colours or shades of grey; a
16-bit image can have 65,536 colours.

Bitmap image

An image consisting of rows and columns of pixels
in computer memory. Also called a raster image.
Bitmap file formats include BMP, GIF, JPEG, PSD,
PICT, and TIFF. (See also vector graphics.)
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Bits per channel
Determines how many tones each colour channel
can contain.

Blending mode

A feature that controls how pixels in an image are
affected by a painting or editing tool. The blend
colour is applied to the base (original) colour to
produce a new colour.

Q Kind

Screen

Brush preset

A brush with preset settings for size, thickness and
50 on. Photoshop includes several brush presets
for you to choose from, and you can create a large
number of your own presets as well.

Burning
The selective darkening of a part of an image.

Camera raw format

A format describing data exactly as it is captured
by a camera sensor, with no in-camera processing
applied to the capture.

Canvas

The workspace around an existing image, within the
image window. Layer data may lie outside of the
canvas, but it will be clipped to the canvas when
the image is flattened. You can change the size and
colour of the canvas by choosing Image > Resize >
Canvas Size.

Channel

A construct for describing the colour data in an
image. A black-and-white greyscale image has one
channel, an RGB image has three, and a CMYK
image has four.

Clipboard
The temporary holding area for data stored with the
Cut or Copy commands.

Clone

To paint with the Clone Stamp tool. You must set a
sampling point on the active layer before you paint
with the Clone Stamp tool.

CMYK

Cyan, magenta, yellow, and black; the inks most
printers use to produce colour images. Photoshop
includes full support for CMYK mode.

Colour cast

An unwanted or unexpected colour shift in a photo.
For example, a photo taken indoors without a camera
flash may have too much yellow.

Colour channels

The component colours from which all colours in an
image are created. Usually refers to red, green, and
blue (RGB).

Colour depth

Measures how much colour information is available
to display or print each pixel in an image. Greater
colour depth means more available colours and more
accurate colour representation in the digital image.

A list of terms you may
encounter as you learn

Colour management
A system used fo achieve consistent colour as an
image travels from one device to another.

Colour temperature

The degree of heat (in degrees Kelvin) that an object
would have to absorb before it glowed in a certain
colour. Each colour is associated with a colour
temperature, as are various kinds of light.

Compression
A technique that reduces the file size of bitmap images.

Cropping
Trimming a portion of an image to improve its
composition or to create a frame around it.

Definition
Sharpness or clarity of detail in an image.

Dithering

The approximation of an unavailable colour through
the use of two or more available colours. The colour
of adjacent pixels is changed in an attempt to
reproduce the unavailable colour.

Dodging
The selective lightening of any part of an image.

Dots per inch (dpi)

A measure of printer resolution. High dpi settings
produce prints with fine detail. Also used for
monitors. (See also pixels per inch (ppi).)

Duotone
A two-colour greyscale file that uses two custom inks.

Embedded profile

An ICC (colour) profile resident in an image file.
This profile ensures that image colours are correctly
interpreted.

EPS

Encapsulated PostScript. A file format used to save
images that will be used in illustration and page-
layout programs.

EXIF

Exchangeable Image File Format. A standard for
simplifying the exchange of data between cameras
and software. The data may include camera model,
date and time the photo was taken, camera settings,
shutter speed, and so on.

Exposure

A measure of the amount of light in which a photo
was taken. Underexposed digital photos are too dark;
overexposed ones, too light.

Feathering
The softening of an edge of a selection.

Fill layer

A type of layer that contains a solid colour, a pattern,
or a gradient as an interchangeable attribute. (See
also layer and adjustment layer).

Normal

~ Opacity: 100% -~

Lock: Fill: 100% |~

o Color Fill 1

Layer 0

Filters

Options to alter the look of an image, for instance, to
make it look like a mosaic, add unique lighting, apply
distortions, and so on.

Flattening
Merging all visible layers into the Background layer to
reduce file size.

Font
A set of letters, numbers, punctuation marks, and
symbols that share a common weight, width, and style.

48-bit RGB colour

A high-bit image mode that can contain thousands
of colours per channel. Photoshop supports 8-bit or
16-bits per colour channel, so an RGB image can be
a total of 24-bit or 48-bit, depending on the bit depth
per channel.

Gamma adjustment
The contrast resulting from darkening or lightening
the mid-tones of an image.

Gamut
The range of colour that a device can reproduce.

Gaussian blur
A softening effect applied through a bell-shaped
distribution of tones and colours.

GIF

Graphic Image File Format. A file format suitable for
images that contain line art, large areas of a single
colour, and text. Web animations are done with
images in GIF format.

Gradient

Any of several methods for achieving a smooth
fransition between two adjacent colours, including
black and white.

Greyscale

A single-channel image that includes only black,
white, and shades of grey. Depending on the bit
depth, greyscale images can reproduce various

shades of grey.

Halftone

A monochrome image made up of variably sized
dots simulating the shades of grey in a photograph.
Itis used for reproducing photographs on PostScript
printers and printing presses.

Highlight and shadow
The lightest and darkest colours in an image.

Histogram
A bar chart showing the distribution of the pixel
values in a digital image.

Hue

The colour reflected from or transmitted through
an object. In common use, hue is the property that
allows a colour to be distinguished as red, blue,
yellow, and so on.

Icc

International Colour Consortium. ICC device profiles
are the industry standard for reproducing colours
accurately across devices such as scanners,
monitors, and printers.

Image cache

A section of hard disk space used as virtual memory.
The image cache speeds the on-screen redraw of
high-resolution images.




Image mode
The colour mode of an image, such as Greyscale
or RGB.

Indexed colour
A colour that is rendered by using a pixel value as an
index to a panel of 256 or fewer colours.

JPEG

Joint Photographic Experts Group. A committee of
experts that develops algorithms for compressing
computer image files. Also, any graphic file to which
a JPEG algorithm is applied. JPEG is the format
generally used to share photographs over the web.

JPEG compression
A lossy compression technique that reduces image
data and file size.

Layer

A mechanism for overlaying and combining multiple
images. Layers are like transparent sheets of glass
that you can stack and rearrange.

|
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Background

Layer group
A collection of layers saved with a Photoshop image.

Layer mask
A protected area in an adjustment layer. Areas below
the mask cannot be edited.

Levels

Functionality for adjusting colour and tone. With a
Levels adjustment, you can set shadow and highlight
values to use a full tonal range, adjust middle tones
only, correct colour casts, and so on.

Locked layer

A layer in the Layers panel that has the lock icon
applied. No changes can be made to a locked layer.
A Background layer is always locked.

Lossless compression

An image-compression technique that prevents
image degradation caused by data loss. Lossless
techniques usually use lower compression ratios
than lossy techniques.

Lossy compression
An image-compression technique using compression
ratios that result in the loss of some image data.

Matting

A method for simulating transparency in images
displayed on web pages. When transparency is
not supported, you can specify a matte colour that
matches the background to simulate transparency.

Midtone
An area that falls between the brightest highlight and
the darkest shadow.

Moiré

A wavy striped pattern in an image, resembling the
pattern of watered silk. Moiré can be an artefact
caused by a camera’s inability to capture the detail
in an image.

Monitor resolution

The resolution of a monitor, described in pixel
dimensions. The size of an image displayed on-screen
depends on the pixel dimensions of the image, the
size of the monitor, and the monitor resolution.

Noise

An artefact caused by interference or camera error.
Noise is often seen as stray pixels of unexpected
colour or a generally “grainy” appearance. Certain
compression techniques can amplify noise.

Opacity

The extent to which something blocks light. You can
change the opacity of layers, filters, and effects so that
more (or less) of the underlying image shows through.

« Opaclty:

Panorama

A broad view of a subject, usually a landscape, made
by overlapping individual shots as they are taken and
then merging them to form one image.

PDF

Portable Document Format. An Adobe file format
that captures the elements of a printed document,
including graphics and photos, as an electronic
image. You can search, navigate, print, and e-mail
PDF documents.

Perspective
The angle or level from which a photograph is taken;
the camera-eye view.

Pixel

The basic, rectangular unit of data that a digital
image consists of. The edges of pixels can produce a
saw-tooth pattern unless anti-aliasing is used.

Pixel dimensions

The number of pixels along the width and height of
an image. This is a measure of the amount of image
data in the photo, not its physical size when printed
or displayed on a monitor.

Pixels per inch (ppi)

A measure of image resolution stored in a camera or
computer file. High ppi settings produce photographs
with fine detail and large file size. (See also dots per

inch (dpi).)

PostScript

A language developed by Adobe that describes the
appearance of text, graphic shapes, and sampled
images on printed or displayed pages.

Printer profiles
Profiles that describe how printers reproduce colours.

Progressive scan

A process of displaying images on-screen that draws
60 complete frames of video from left to right every
second. Progressive scan creates a cleaner, clearer
picture than interlaced video.

PSD
The native uncompressed file format of Adobe
Photoshop, based on the TIFF standard.

Quick mask
A mask channel created in Quick Mask mode.

Red eye

The reflection of the camera flash from the retina
of a photographed subject, resulting in a red dot in
the subject’s eye. You can eliminate it automatically
when you import images or by using the Red Eye
Removal tool.

Rendering
Converting a vector layer such as a shape layer or a
text layer into a normal layer.

Resample

To change the resolution of an image by changing its
pixel dimensions. Downsampling is decreasing the
number of pixels, and resampling up (or upsampling)
is increasing the number.

Resolution
A measure of the clarity and sharpness of an image.
In digital images, it is measured in pixels per inch.

RGB

A model for representing colours on a computer
display. Red, green, and blue (RGB) are combined
in different proportions to represent any colour. The
RGB model can represent 256 x 256 x 256 colours.

Sample
To select a colour with the eyedropper in order to use
it with a drawing or painting tool.

Saturation

The purity, or strength, of a colour. A fully saturated
colour contains no grey. Saturation controls make
colours more vivid (less black or white added) or
more muted (more black or white added).

Saturation:

Lightness:

Selection

A part of an image selected for manipulation of
any kind, duplication in a layer, colour correction,
deletion, rotation, and so on. The selection consists
of all the pixels, fully or partially selected, contained
within the selection boundary.

Sharpening

In photo-editing programs, any functionality that
enhances the details at the edges of photographed
objects and people. Sharpening is often applied as
part of in-camera processing as well, although no
sharpening is applied to camera raw file images.

Skewing

Deviation of the content of an image from a vertical
or horizontal axis. Skewing can be a camera artefact
or an intentionally applied effect.

Smoothing
A technique for averaging the values of neighbouring
pixels to reduce contrast and create a soft, blurry effect.

Stroke

(1) An outline around an image or part of an image
created with the Stroke command or with a drawing,
painting, or selection tool. (2) The characteristics of
the lines created with one of the painting or drawing
tools, especially brushes.

Swatches
Preset colours that you can choose from in the
Colour Swatches panel.

Color  Swatches

TIFF

Tagged Image File Format. A digital image format
widely used for images that are to be printed or
published. TIFF images can be compressed losslessly.

Transform
To scale, shrink, enlarge, skew, distort, rotate, or
change the perspective of a layer, selection, or shape.

Transparency

In digital photography, the functionality that supports
fransparent areas in an image or image layer. Certain
image formats do not support transparency.

Unsharp mask

A technique that sharpens details in an image by
increasing the contrast between light and dark areas.
(The name originates from traditional photography,
where contrast is increased by adding a slightly
blurred negative over the original.)

Vector graphics

Lines, shapes, and other graphic image components
stored in a format that incorporates geometric
formulas for rendering the image elements. For this
reason, the graphics scale without degradation of
image quality, and there are no jagged lines in the
output. Adobe lllustrator is a vector graphics program.

Vignetting
A darkening of the edges of an image.

Warping

A distortion of an image, often text, to conform to a
variety of shapes. For instance, a line of text can be
warped in the shape of an arc or wave.

White balance

A function that compensates for the different
rendering of identical colours under different sources
of light: incandescent, fluorescent, sunlight, and

S0 0N,

White point

A reference point used to represent white. This
reference point is used to calculate all other colours
in the image.
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